ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Graphics Card
  New Posts New Posts RSS Feed - RX-560 Snow on Screen at Wake
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

RX-560 Snow on Screen at Wake

 Post Reply Post Reply
Author
Message
Brucex64 View Drop Down
Newbie
Newbie
Avatar

Joined: 23 Apr 2020
Location: Mississippi, US
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brucex64 Quote  Post ReplyReply Direct Link To This Post Topic: RX-560 Snow on Screen at Wake
    Posted: 02 Jun 2020 at 11:46am
My computer is set to turn off the monitor at a certain time if no activity, but not to put the computer into sleep mode. I have a new ASRock RX-560 video card. When I do anything that "wakes" the monitor, there's snow on the screen for a couple seconds before the picture.

When I actually put the computer into sleep mode and then wake, there is no snow.

Is it normal to see that if the monitor goes off - shouldn't the picture come right on when the monitor comes back on?

I should also mention that I only have 1 monitor hooked up with a DVI-D cable. Its a Samsung S23B300 monitor. It never gave snow with an old Nvidia graphics card.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2509
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2020 at 7:41pm
Dear Brucex64,

Thank you for choosing ASRock.

Regarding your case, could you provide a video for us to clarify?
Also, if possible please help to change another cable to try.

Thank you!
Yours truly,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 13.305 seconds.