ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AM4 BIOS info
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AM4 BIOS info

 Post Reply Post Reply Page  <1234>
Author
Message
Mr Right View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Sep 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mr Right Quote  Post ReplyReply Direct Link To This Post Posted: 11 Sep 2020 at 8:27am
Board model Fatal1ty X470 Gaming K4
BIOS 4.20
CPU: Ryzen 3600
TridentZ Neo 32 GB 3600MHz CL16

Boots and runs fine with XMP settings despite board being capped at 3433MHz OC according to the user manual. I thought i was going to have to downclock this and go for tighter timings but it works fine.
X470 Gaming K4
Ryzen 3600
32GB Z Neo 3600 c16-19-19-39
Bios 4.20
Back to Top
f300 View Drop Down
Newbie
Newbie


Joined: 26 Jul 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote f300 Quote  Post ReplyReply Direct Link To This Post Posted: 13 Sep 2020 at 6:56pm
Board model: X570M Pro4
BIOS version: 3.00
CPU: Ryzen 5 3600X
RAM: 32Gb (4x8Gb) Crucial Ballistix Sport LT 3000 CL15 @ XMP

Notes:

AMD CBS > NBIO Common Options > SMU Common Option > Max Voltage Offset

This setting does not function on BIOS v3.00. Changing from "Auto" to "100" does not limit max boost voltage at all. The voltage, temperature and benchmark scores stay the same no matter the option chosen.

I tried restoring BIOS defaults before testing it.

2.60 - Setting works with expected voltage, temperature and performance drop.
2.80 - Didn't test this BIOS version
2.90 - Setting is missing
3.00 - Setting does not work

Thanks
Back to Top
giuliopuma View Drop Down
Newbie
Newbie


Joined: 22 Sep 2020
Location: venezuela
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote giuliopuma Quote  Post ReplyReply Direct Link To This Post Posted: 22 Sep 2020 at 6:27am
Board model: B550M Steel Legend
BIOS version:
CPU: Ryzen 5 3600
RAM: CMW16GX4M2C3200C16 CORSAIR 3200MHZ VER 4.32

Notes:

I have a problem with the ram memory, it does not let me put it at 3200MHZ speed, I activate the XMP profile and the pc turns off and the bios restarts.

It only allows me to put 3000 MHZ with these memories and tried any solution?
Back to Top
ThreeDee View Drop Down
Groupie
Groupie
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 540
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 22 Sep 2020 at 9:24am
Originally posted by giuliopuma giuliopuma wrote:

Board model: B550M Steel Legend
BIOS version:
CPU: Ryzen 5 3600
RAM: CMW16GX4M2C3200C16 CORSAIR 3200MHZ VER 4.32

Notes:

I have a problem with the ram memory, it does not let me put it at 3200MHZ speed, I activate the XMP profile and the pc turns off and the bios restarts.

It only allows me to put 3000 MHZ with these memories and tried any solution?
couple things to try

up the voltage a bit .. I have read a lot of users saying Corsair RAM sometimes needs a bit more voltage to run them .. so try 1.375v or similar.

try setting memory manually to 3200 instead of XMP

make sure you have memory installed in slots A2/B2 if only 2 sticks
|Ryzen 3700x|ASRock X570 Taichi-BIOS 3.40|2x16GB HyperX Predator PC3200@PC3600(CAS16)1:1 IF|ASRock RX 5700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT EVGA GQ 80+ Gold PSU|Noctua NH-D15|
Back to Top
giuliopuma View Drop Down
Newbie
Newbie


Joined: 22 Sep 2020
Location: venezuela
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote giuliopuma Quote  Post ReplyReply Direct Link To This Post Posted: 23 Sep 2020 at 5:20am
Originally posted by ThreeDee ThreeDee wrote:

Originally posted by giuliopuma giuliopuma wrote:

Board model: B550M Steel Legend
BIOS version:
CPU: Ryzen 5 3600
RAM: CMW16GX4M2C3200C16 CORSAIR 3200MHZ VER 4.32

Notes:

I have a problem with the ram memory, it does not let me put it at 3200MHZ speed, I activate the XMP profile and the pc turns off and the bios restarts.

It only allows me to put 3000 MHZ with these memories and tried any solution?
couple things to try

up the voltage a bit .. I have read a lot of users saying Corsair RAM sometimes needs a bit more voltage to run them .. so try 1.375v or similar.

try setting memory manually to 3200 instead of XMP

make sure you have memory installed in slots A2/B2 if only 2 sticks



solved thanks a lot, activate the xmp profile again and change the ram memory slots to the A2 / B2 and it works with without having to modify the voltage thanks.
Back to Top
neodraig View Drop Down
Newbie
Newbie


Joined: 30 Sep 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote neodraig Quote  Post ReplyReply Direct Link To This Post Posted: 30 Sep 2020 at 11:56pm
Board model: Fatal1ty B450 Gaming-ITX/ac
BIOS version: 3.50 - 3.70 - 4.10
CPU: Ryzen 7 3700x
RAM: 2x8 Corsair Vengeance LPX 3600Mhz

Under BIOS 3.50:
From time to time the PC won't boot properly with the fans at max speed way longer than usual and all my BIOS setting will be resetted.
XMP profile or setting the RAM to 3600Mhz works though.

Under BIOS 3.70 or 4.10:
If I use the XMP profile or set the frequency of my RAM to 3600Mhz (or any other frequency different that the default one), the PC won't boot and the fans will run at full speed (until I shut it down).
Back to Top
jgaldon View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Jul 2019
Location: France
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgaldon Quote  Post ReplyReply Direct Link To This Post Posted: 06 Oct 2020 at 2:34am
Board model: X570 Extreme4
BIOS version: 2.80
CPU: Ryzen 5 3700X
RAM: 48Gb (2x8Gb & 2x16Gb) HyperX Predator 3200 CL16 @ XMP

Updated from 2.80 to 3.00 and a lot of problems with the memory speed, suddenly the memory revert to JEDEC speed of 2400Mhz when power up the system. If I enter to BIOS and enable the XMP profile@3200Mhz it works normally and can keep the profile during some time, but after some days it reverts to the 2400Mhz.

I've downgraded the BIOS to the 2.80 version more than 2 weeks ago and no speed issues until today.

Something happens with the 3.80 BIOS version.
Back to Top
PJVol View Drop Down
Newbie
Newbie


Joined: 14 Oct 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote PJVol Quote  Post ReplyReply Direct Link To This Post Posted: 14 Oct 2020 at 4:22pm
Board model: b550 extreme4
BIOS version: 1.20
CPU: r5 3600x
RAM: 2x8 galax hof 3600 (@3800)

Negative offset applied to cpu voltage combined with pbo is not stable anymore. For example this config was rock stable before (1.0.0.6) :
cpu - offset -68mv
vsoc - 1.1v/llc1 IF 1900mhz
pbo - scalar 4x, autoOC 50mhz
Overclocking now is pointless with this bios.
Back to Top
Nmitsia View Drop Down
Newbie
Newbie


Joined: 19 Oct 2020
Status: Offline
Points: 4
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nmitsia Quote  Post ReplyReply Direct Link To This Post Posted: 19 Oct 2020 at 3:32pm
Board model: ASRock x570 Creator
BIOS version: V3.00
CPU: AMD Ryzen 9 3900XT
RAM: Corsair Vengeance RGB PRO CMW64GX4M2D3600C18

Notes: Issue no. 1: The RAM will not clock above 2166MHz. My ram is Corsair Vengeance RGB PRO CMW64GX4M2D3600C18 . Other users report XMP profiles working right. In my case if i use XMP profile 7/10 times it will not even post with 8d error code. When it posts and W10 Boots something really weird happens. It will run stable even benchmarks - stress tests at full on Prime95 and Aida64 (even with AMD Ryzen Master Auto OC) up to 2.5 hours tested on all scenarios with no errors. Then at random, it might be task manager or opening a project on Da Vinci Resolve 16 or even Windows Explorer that instantly shuts down the PC. No BSOD, just instant power off. Also tried changing RAM pairs, also lanes, also the other pair that i have available. I even used DRAM Calculator for Ryzen exported my RAM Timings from Thaiphoon Burner to see timings and import them manually on BIOS (for 3600C18). No luck at all.
Back to Top
kruegsch View Drop Down
Newbie
Newbie


Joined: 28 Aug 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote kruegsch Quote  Post ReplyReply Direct Link To This Post Posted: 02 Nov 2020 at 9:18pm
Board model: X570M Pro4
BIOS version: 3.10
CPU: 3900X
RAM: 2x16GiB G.SKILL F4-3200C14-16GTZR

Notes: Experienced spontaneous restarts, as before with versions greater than 2.60. Could boot with XMP profile.

Went back to 2.60.
Back to Top
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.