ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AM4 BIOS info
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AM4 BIOS info

 Post Reply Post Reply Page  <1 3456>
Author
Message
BerndGaykema View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Nov 2019
Location: Netherlands
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote BerndGaykema Quote  Post ReplyReply Direct Link To This Post Posted: 02 Dec 2020 at 2:22am
Board: X570 Creator
BIOS:   Both 3.14 beta and 3.15 beta
CPU:    AMD Ryzen 7 3800X
RAM:    32GB, 2 x 16GB Corsair Vengeance LPX CMK32GX4M in slots A2 and B2
Issue: Boot loop when XMP-settings are applied, on AUTO it works OK (but much slower than possible). Versions 3.0 and earlier where OK, XMP-settings could be applied.
X570 Creator, Ryzen 7 3800X, Corsair Vengeance LPX 2x16GB 3200 CMK32GX4M, Kingston NVMe A2000 500GB (OS), 1000GB (Data).
Back to Top
BerndGaykema View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Nov 2019
Location: Netherlands
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote BerndGaykema Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2020 at 12:06am
Board: X570 Creator
BIOS:   3.30 beta
CPU:    AMD Ryzen 7 3800X
RAM:    32GB, 2 x 16GB Corsair Vengeance LPX CMK32GX4M in slots A2 and B2
Issue: Boot loop when XMP-settings are applied, on AUTO it works OK (but much slower than possible). Versions 3.0 and earlier where OK, XMP-settings could be applied.
X570 Creator, Ryzen 7 3800X, Corsair Vengeance LPX 2x16GB 3200 CMK32GX4M, Kingston NVMe A2000 500GB (OS), 1000GB (Data).
Back to Top
ThreeDee View Drop Down
Groupie
Groupie
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 638
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2020 at 5:49pm
Board: X570 Taichi
BIOS:   3.80 beta
CPU:    AMD Ryzen 7 3700X
RAM:    32GB, 2 x 16GB HyperX Predators 3200@3600 CAS 16
Issue: None through preliminary testing so far
|Ryzen 5 5600x|ASRock X570 Taichi-BIOS 3.91|2x16GB HyperX Predator RGB PC3200(CAS14)1:1 IF|ASRock RX 5700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
Manp View Drop Down
Newbie
Newbie


Joined: 24 Oct 2020
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manp Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2020 at 10:40pm
Board model: B550 Phantom Gaming-ITX/ax
BIOS version: 1.50 1.60 1.61 1.71 (all AGESA 1.1.0.0 based)
CPU: Ryzen 5 3600x
RAM: Corsair Vengeance RGB Pro 16GB (2x8GB) @ XMP 3600 C18 or Crucial Ballistix BL2K8G36C16U4WL RGB @ XMP 3600 CL16CL16

Notes: tons of WHEA errors logged.
System randomly reboots under light load or high load.
Both memory kits runs fine with zero WHEA errors on a Gigabyte x570 AORUS Elite MB with every AGESA 1.1.0.0 based BIOSes (beta and non beta)


Board model: B550 Phantom Gaming-ITX/ax
BIOS version: 1.20 (AGESA 1.0.8.0 based)
CPU: Ryzen 5 3600x
RAM: Corsair Vengeance RGB Pro 16GB (2x8GB) @ XMP 3600 C18 or Crucial Ballistix BL2K8G36C16U4WL RGB @ XMP 3600 CL16

Notes: Sytem is perfectly stable. BIOS seems to automatically apply an overvolt to SOC @ 1,2 volts when XMP is enabled. I can manually set VSOC to 1.1 volts with no loss of stability.

i see a huge regression here.
Back to Top
BerndGaykema View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Nov 2019
Location: Netherlands
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote BerndGaykema Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2020 at 12:04am
I notice that the affected BIOS versions are smaller than the last good working: 13.9MB against 16.9MB. Is some data not implemented for non-5000 Ryzen CPU's?
X570 Creator, Ryzen 7 3800X, Corsair Vengeance LPX 2x16GB 3200 CMK32GX4M, Kingston NVMe A2000 500GB (OS), 1000GB (Data).
Back to Top
Animeleptic View Drop Down
Newbie
Newbie


Joined: 09 Jan 2020
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Animeleptic Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2020 at 9:03am
Mobo: X570 Aqua
CPU: 3950x
RAM: 4 x 8GB G,Skill Trident Z Royal F4-3600C14Q-32GTRSB
BIOS: Beta 3.30

Was able to transfer over same custom timing config from Beta 1.71 without compromise 14-15-12-26-38-1T @3800 / 1900 FLCK / 1.47v (with customer sub timings also)

No longer have to force FLCK 1800 @ 3600 for Ram native spec.

P-STATE has drastically been improved, and no need to enter a manual core voltage offset to compensate when OCing. Auto vcore offset has improved.

PBO Enabled performance on 3950x Auto settings has improved with better voltage regulation.

When entering BIOS CPU voltage (when in auto) is reduced resulting in lower CPU temps
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 662
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2020 at 4:44pm
Board model: X470 Taichi Ultimate
BIOS version: 4.60
CPU: 3950X
RAM: G.Skill F4-4000C18-8GTZR (8GBX2) @ 3600 CL 14

Notes: made some quick test if i could hit 3733 cl 14 seems no go for me from what i can tell the all core idle is averaging 4.3-4.4 instead of the usual 4.2-4.3 i've yet to test the bug introduced on 4.20 which requires me to manually set SOC to 1.1 in order to play videos smoothly.
Back to Top
ThreeDee View Drop Down
Groupie
Groupie
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 638
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2020 at 12:48pm
Originally posted by ThreeDee ThreeDee wrote:

Board: X570 Taichi
BIOS:   3.80 beta
CPU:    AMD Ryzen 7 3700X
RAM:    32GB, 2 x 16GB HyperX Predators 3200@3600 CAS 16
Issue: None through preliminary testing so far


Had some random reboots when under full load. Went back to XMP 3200 RAM timings with PBO on and seemed stable.

I replaced the 3700x with a 3800XT and 3600 on RAM, Infinity Fabric 1800 was a complete no-go .. reverted back to the 3.40 BIOS and 3600 RAM,IF 1800 booted and has been stable so far encoding videos and playing Hunt:Showdown.
|Ryzen 5 5600x|ASRock X570 Taichi-BIOS 3.91|2x16GB HyperX Predator RGB PC3200(CAS14)1:1 IF|ASRock RX 5700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
Animeleptic View Drop Down
Newbie
Newbie


Joined: 09 Jan 2020
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Animeleptic Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2020 at 10:48pm
CPU: 3950x
RAM: 4 x 8GB G,Skill Trident Z Royal F4-3600C14Q-32GTRSB
BIOS: Beta 3.30

Follow up from previous post. Ran into game crashes in COD MWF which was not an issue on the previous beta 1.71 settings. Apparently I had to up the CLDO VDDG CCD/IOD voltage by entering 1.0v from 0.950v to eliminate the in game crashes. If CCD and IOD is on auto it works perfectly fine also just at the cost of more voltage running at 1.1v with a negative offset.


Originally posted by Animeleptic Animeleptic wrote:

Mobo: X570 Aqua
CPU: 3950x
RAM: 4 x 8GB G,Skill Trident Z Royal F4-3600C14Q-32GTRSB
BIOS: Beta 3.30

Was able to transfer over same custom timing config from Beta 1.71 without compromise 14-15-12-26-38-1T @3800 / 1900 FLCK / 1.47v (with customer sub timings also)

No longer have to force FLCK 1800 @ 3600 for Ram native spec.

P-STATE has drastically been improved, and no need to enter a manual core voltage offset to compensate when OCing. Auto vcore offset has improved.

PBO Enabled performance on 3950x Auto settings has improved with better voltage regulation.

When entering BIOS CPU voltage (when in auto) is reduced resulting in lower CPU temps


Back to Top
Manp View Drop Down
Newbie
Newbie


Joined: 24 Oct 2020
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manp Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2020 at 6:45am
Originally posted by Manp Manp wrote:

Board model: B550 Phantom Gaming-ITX/ax
BIOS version: 1.50 1.60 1.61 1.71 (all AGESA 1.1.0.0 based)
CPU: Ryzen 5 3600x
RAM: Corsair Vengeance RGB Pro 16GB (2x8GB) @ XMP 3600 C18 or Crucial Ballistix BL2K8G36C16U4WL RGB @ XMP 3600 CL16CL16

Notes: tons of WHEA errors logged.
System randomly reboots under light load or high load.
Both memory kits runs fine with zero WHEA errors on a Gigabyte x570 AORUS Elite MB with every AGESA 1.1.0.0 based BIOSes (beta and non beta)


Board model: B550 Phantom Gaming-ITX/ax
BIOS version: 1.20 (AGESA 1.0.8.0 based)
CPU: Ryzen 5 3600x
RAM: Corsair Vengeance RGB Pro 16GB (2x8GB) @ XMP 3600 C18 or Crucial Ballistix BL2K8G36C16U4WL RGB @ XMP 3600 CL16

Notes: Sytem is perfectly stable. BIOS seems to automatically apply an overvolt to SOC @ 1,2 volts when XMP is enabled. I can manually set VSOC to 1.1 volts with no loss of stability.

i see a huge regression here.


just to report that version 1.80 (AGESA 1.1.0.0 patch C) has been rock solid for me so far. it even allows to run SOC manually @ 1,1 volts with XMP @ 3600 enabled just like version 1.20 did.

happy about it so far.
Back to Top
 Post Reply Post Reply Page  <1 3456>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.