ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B550m PRO4 usb device disconnecting and reconnecti
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

B550m PRO4 usb device disconnecting and reconnecti

 Post Reply Post Reply Page  123 5>
Author
Message
jmandawg View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Oct 2018
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote jmandawg Quote  Post ReplyReply Direct Link To This Post Topic: B550m PRO4 usb device disconnecting and reconnecti
    Posted: 07 Aug 2020 at 3:12am
Hi,

I just bought this B550m PRO4 motherboard, and it worked fine for a few days. Now windows is making sounds and sending notifications that a USB device is connecting and disconnecting. I've unplugged ALL USB devices (even motherboard connectors) and the same thing happens. It never stops.

Any help?
Back to Top
jmandawg View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Oct 2018
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote jmandawg Quote  Post ReplyReply Direct Link To This Post Posted: 07 Aug 2020 at 3:31am
The error message is "USB device not recognized" and it pops up every second.
Back to Top
jmandawg View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Oct 2018
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote jmandawg Quote  Post ReplyReply Direct Link To This Post Posted: 07 Aug 2020 at 3:57am
Ok tried in both windows and linux and the same issue. Tried updating the bios and still the same issue. Bios is very sluggish now and i have to wait around 2 seconds before being able to select the next item.
Back to Top
jmandawg View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Oct 2018
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote jmandawg Quote  Post ReplyReply Direct Link To This Post Posted: 07 Aug 2020 at 4:11am
From linux. I'm pretty sure the USB controller on this board is toast.

[ 196.417335] usb 1-1: Device not responding to setup address.
[ 196.624006] usb 1-1: device not accepting address 118, error -71
[ 196.817321] usb 1-1: new full-speed USB device number 119 using xhci_hcd
[ 196.844016] usb 1-1: Device not responding to setup address.
[ 197.077345] usb 1-1: Device not responding to setup address.
[ 197.283984] usb 1-1: device not accepting address 119, error -71
[ 197.284027] usb usb1-port1: unable to enumerate USB device
[ 197.583986] usb 1-1: new full-speed USB device number 120 using xhci_hcd
[ 197.737363] usb 1-1: device descriptor read/64, error -71
[ 197.974035] usb 1-1: device descriptor read/64, error -71
[ 198.270656] usb 1-1: new full-speed USB device number 121 using xhci_hcd
[ 198.420705] usb 1-1: device descriptor read/64, error -71
[ 198.650699] usb 1-1: device descriptor read/64, error -71
[ 198.757368] usb usb1-port1: attempt power cycle
[ 199.400671] usb 1-1: new full-speed USB device number 122 using xhci_hcd
[ 199.427383] usb 1-1: Device not responding to setup address.
[ 199.660795] usb 1-1: Device not responding to setup address.
[ 199.870675] usb 1-1: device not accepting address 122, error -71
[ 200.060672] usb 1-1: new full-speed USB device number 123 using xhci_hcd
[ 200.087381] usb 1-1: Device not responding to setup address.
[ 200.320709] usb 1-1: Device not responding to setup address.
[ 200.527340] usb 1-1: device not accepting address 123, error -71
[ 200.527377] usb usb1-port1: unable to enumerate USB device
[ 200.827319] usb 1-1: new full-speed USB device number 124 using xhci_hcd
[ 200.977386] usb 1-1: device descriptor read/64, error -71
[ 201.207368] usb 1-1: device descriptor read/64, error -71
[ 201.504005] usb 1-1: new full-speed USB device number 125 using xhci_hcd
[ 201.654056] usb 1-1: device descriptor read/64, error -71
[ 201.884037] usb 1-1: device descriptor read/64, error -71
[ 201.990706] usb usb1-port1: attempt power cycle
[ 202.634172] usb 1-1: new full-speed USB device number 126 using xhci_hcd
[ 202.660881] usb 1-1: Device not responding to setup address.
[ 202.897891] usb 1-1: Device not responding to setup address.
[ 203.107473] usb 1-1: device not accepting address 126, error -71
[ 203.234006] usb 1-1: new full-speed USB device number 127 using xhci_hcd
[ 203.260719] usb 1-1: Device not responding to setup address.
[ 203.494045] usb 1-1: Device not responding to setup address.
[ 203.700671] usb 1-1: device not accepting address 127, error -71
[ 203.700705] usb usb1-port1: unable to enumerate USB device
[ 204.000734] usb 1-1: new full-speed USB device number 2 using xhci_hcd
[ 204.150721] usb 1-1: device descriptor read/64, error -71
[ 204.380702] usb 1-1: device descriptor read/64, error -71
[ 204.680655] usb 1-1: new full-speed USB device number 3 using xhci_hcd
[ 204.834033] usb 1-1: device descriptor read/64, error -71
[ 205.064029] usb 1-1: device descriptor read/64, error -71
[ 205.170690] usb usb1-port1: attempt power cycle
[ 205.820649] usb 1-1: new full-speed USB device number 4 using xhci_hcd
[ 205.848354] usb 1-1: Device not responding to setup address.
[ 206.084002] usb 1-1: Device not responding to setup address.
[ 206.290648] usb 1-1: device not accepting address 4, error -71
[ 206.417315] usb 1-1: new full-speed USB device number 5 using xhci_hcd
[ 206.444007] usb 1-1: Device not responding to setup address.
[ 206.677392] usb 1-1: Device not responding to setup address.
[ 206.884062] usb 1-1: device not accepting address 5, error -71
[ 206.884097] usb usb1-port1: unable to enumerate USB device
[ 207.184066] usb 1-1: new full-speed USB device number 10 using xhci_hcd
[ 207.334232] usb 1-1: device descriptor read/64, error -71
[ 207.564049] usb 1-1: device descriptor read/64, error -71
[ 207.860670] usb 1-1: new full-speed USB device number 11 using xhci_hcd
[ 208.010702] usb 1-1: device descriptor read/64, error -71
[ 208.240702] usb 1-1: device descriptor read/64, error -71
[ 208.347367] usb usb1-port1: attempt power cycle
[ 208.990670] usb 1-1: new full-speed USB device number 12 using xhci_hcd
[ 209.017399] usb 1-1: Device not responding to setup address.
[ 209.250666] usb 1-1: Device not responding to setup address.
[ 209.457339] usb 1-1: device not accepting address 12, error -71
[ 209.647336] usb 1-1: new full-speed USB device number 13 using xhci_hcd
[ 209.674067] usb 1-1: Device not responding to setup address.
[ 209.907369] usb 1-1: Device not responding to setup address.
[ 210.114004] usb 1-1: device not accepting address 13, error -71
[ 210.114037] usb usb1-port1: unable to enumerate USB device
[ 210.417339] usb 1-1: new full-speed USB device number 14 using xhci_hcd
[ 210.570695] usb 1-1: device descriptor read/64, error -71
[ 210.800695] usb 1-1: device descriptor read/64, error -71
[ 211.097316] usb 1-1: new full-speed USB device number 15 using xhci_hcd
[ 211.247367] usb 1-1: device descriptor read/64, error -71
[ 211.477366] usb 1-1: device descriptor read/64, error -71
[ 211.584033] usb usb1-port1: attempt power cycle
[ 212.227389] usb 1-1: new full-speed USB device number 16 using xhci_hcd
[ 212.254095] usb 1-1: Device not responding to setup address.
[ 212.487526] usb 1-1: Device not responding to setup address.
[ 212.697336] usb 1-1: device not accepting address 16, error -71
[ 212.887320] usb 1-1: new full-speed USB device number 17 using xhci_hcd
[ 212.914009] usb 1-1: Device not responding to setup address.
[ 213.147394] usb 1-1: Device not responding to setup address.
[ 213.354005] usb 1-1: device not accepting address 17, error -71
Back to Top
edd60 View Drop Down
Newbie
Newbie


Joined: 19 Aug 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote edd60 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2020 at 9:33pm
Hello everyone.
I have this same issue.
I've tried everything from disconnecting all devices, searched on bios to disable usb but i couldnt find any option to do that.
I was thinking on reinstalling windows but reading your comments I think it wont solve this issue.
Please ASROCK say something!
Back to Top
jmandawg View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Oct 2018
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote jmandawg Quote  Post ReplyReply Direct Link To This Post Posted: 20 Aug 2020 at 10:11am
I'm on my second board now, it worked for around a week. Now it's broken again with the same issue. I'm going to send it back again and go with some other brand. When this happens you can't even navigate the bios because the built in usb controller keeps disconnecting/reconnecting. ASRock is no help, and this board is junk.

Hope you didn't send in the rebate because you can't return it then.

If you figure out how to resolve this please let me know otherwise it's going back in 2 days. Good luck.
Back to Top
HzExtreme View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Aug 2020
Location: Malaysia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote HzExtreme Quote  Post ReplyReply Direct Link To This Post Posted: 21 Aug 2020 at 9:13pm
I am having the B550M Steel legend board, seeing the same issue as well, works well for a few days before seeing the USB Descriptor failed issue. Tried reinstalling windows, tried unplug all USB from the board, totally out of idea. Really regret getting this board..
Back to Top
jmandawg View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Oct 2018
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote jmandawg Quote  Post ReplyReply Direct Link To This Post Posted: 22 Aug 2020 at 9:59am
I've done some reasearch and it looks like this could be related to memory issues. Can you try setting your memory really low like 2133mhz and see if it still happens? I'd try it but i already sent mine back. I can't game like that.
Back to Top
HzExtreme View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Aug 2020
Location: Malaysia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote HzExtreme Quote  Post ReplyReply Direct Link To This Post Posted: 22 Aug 2020 at 11:17am
I have tried that, no luck either.
Back to Top
HzExtreme View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Aug 2020
Location: Malaysia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote HzExtreme Quote  Post ReplyReply Direct Link To This Post Posted: 22 Aug 2020 at 6:19pm
UPDATE: I might have found the root cause of the usb disconnecting issue, it was the USB Type C port!! I tried connecting the USB C to my devices (Phone and tablet), and there it goes, the disconnecting noise stopped but on the Device Manager, it is still showing the same USB Descriptor Request Failed reason. I think ASROCK need to provide the USB Type C driver for windows 10.
Back to Top
 Post Reply Post Reply Page  123 5>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.