ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B550m PRO4 usb device disconnecting and reconnecti
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

B550m PRO4 usb device disconnecting and reconnecti

 Post Reply Post Reply Page  <1 345
Author
Message
Agassijeremy View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Dec 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Agassijeremy Quote  Post ReplyReply Direct Link To This Post Posted: 26 Dec 2020 at 9:06pm
try disabling the usb port from uefi one by one but it is usually the newer one. in my case it is my usb 3.2 gen 2.
Back to Top
localhorst View Drop Down
Newbie
Newbie


Joined: 03 Nov 2020
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote localhorst Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2021 at 6:25pm
I wanted to get in touch again on this topic. I was in contact with ASRock's support and they recommended that I send the board back to the supplier. I did that and have now received a new board. So far the BIOS has been running smoothly and Windows 10 has remained quiet. There is now version 3.00 on the board, I will not make a new BIOS update on it as long as it works. I was told it could be due to the AGESA drivers, but I can't guarantee that.
Back to Top
 Post Reply Post Reply Page  <1 345
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.