ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - x470 TaiChi Ult Mem problems - Corsair Veng 3000
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

x470 TaiChi Ult Mem problems - Corsair Veng 3000

 Post Reply Post Reply
Author
Message
authorleon View Drop Down
Newbie
Newbie


Joined: 26 Aug 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote authorleon Quote  Post ReplyReply Direct Link To This Post Topic: x470 TaiChi Ult Mem problems - Corsair Veng 3000
    Posted: 26 Aug 2020 at 2:53am
Hello,

I have the following:

- X470 Taichi Ultimate (BIOS 4.20).
- Ryzen 9 3800x (12 / 24)

I have the following RAM

Module Manufacturer:     Corsair
Module Part Number:     CMW128GX4M8C3000C16
Module Series:             Vengeance RGB PRO

I am only using 64GB ( 4 x 16GB). The sepecificaiton of the RAM is located below using Typhoon Burner.



I really need your help because I'm having some stability problems. I try to use the XMP profile in the BIOS. Let me explain the stability problems I am having.

- I can run Intel burn test for over two hours with no problem, that is also including the GPU at 100%. So that is really stable. When I am in Windows everything is good so what is the problem.

- Time to time when I turn on the computer. Buyers will reset and go back to factory defaults.
- Other times, the red display shows up as 39.
- Other times, the system restarts no less than three times before factory Reset.

I'm pretty sure this is something to do with the RAM, Because of this post: http://forum.asrock.com/forum_posts.asp?TID=11792&title=taichi-x470-memory-problems-corsair-veng-3000

I would really appreciate it if I can get some help with this, I cannot change the Roundhouse don't have any money. I'm aware that I need to set the times manually which is perfectly fine. Please have a look at the image below,
THANK YOU!!!!!!

Back to Top
authorleon View Drop Down
Newbie
Newbie


Joined: 26 Aug 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote authorleon Quote  Post ReplyReply Direct Link To This Post Posted: 26 Aug 2020 at 2:54am
I would like to get it running at 3000MHz please.

Thank you!!!
Back to Top
ThreeDee View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 1061
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2020 at 11:03am
Corsair's are notorious for requiring just a smidgeon of more voltage .. so manually set to 1.36v and see if that helps with XMP
|Ryzen 5 5600x|ASRock X570 Taichi-BIOS 4.10|2x16GB HyperX Predator RGB 3200@3800 1:1 IF|ASRock RX 5700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
authorleon View Drop Down
Newbie
Newbie


Joined: 26 Aug 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote authorleon Quote  Post ReplyReply Direct Link To This Post Posted: 30 Aug 2020 at 1:10am
Hello. Thank you very much for the information.

I have tried exact what you have said but I get the same result.

So let me explain the problem.

When I power off the computer every thing is fine.

When I powered on sometimes, It locks up and the BIOS reset back to factory defaults.

The computer is very stable, running GPU, CPU and memory as 100% or over two hours no problem whatsoever.

Is there something that I am missing.

Back to Top
cx5 View Drop Down
Groupie
Groupie
Avatar

Joined: 15 Sep 2017
Location: Hong Kong
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote cx5 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2020 at 9:20am
cannot use MANUAL, must find out your ram PCB chip layout A2 or A0 or ??? see example picture

X370Taichi 4x8GB HOF4CXLBS3600K17LD162C CX750M Optane900P TT_V71
3800x PoseidonAbsoluteZero4 BarrowPWM-17w pump4200rpm>bykski420x140x28
HISvega64 BS-AMRVEGA-PA FancierPWM-10w pump2700rpm>420x140x86
Back to Top
authorleon View Drop Down
Newbie
Newbie


Joined: 26 Aug 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote authorleon Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2020 at 9:10pm
Hello, thank you for trying but I have given up on this board.

Really. I have now sent it back.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.