ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - g41m-vs3 mobo + kingston kvr13n9s8/4 4GB ram issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

g41m-vs3 mobo + kingston kvr13n9s8/4 4GB ram issue

 Post Reply Post Reply Page  <12
Author
Message
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6336
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec 2015 at 6:49am
Originally posted by tcsenter tcsenter wrote:


That is the problem, you need double-rank/sided module to support 4GB module on the G41.


tcsenter is correct. These sticks won't work on this board as they are single-sided high density modules.

See Kingstons Manufacturers Response:
http://www.newegg.com/Product/SingleProductReview.aspx?ReviewID=3822301

snippet:
"" This is a Single Rank module that uses larger individual chips which are not compatible with older DDR3 chipsets such as X38 X48, G41, etc. ""
Back to Top
ezflip View Drop Down
Newbie
Newbie


Joined: 26 Dec 2015
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote ezflip Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec 2015 at 8:53am
I just checked. I didn't realize that the mobo installed is actually the R2.0.

Maybe grasping at straws now but I will try the 1.90 BIOS to see if it helps.

Thanks.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6336
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec 2015 at 11:36am
Originally posted by ezflip ezflip wrote:

I just checked. I didn't realize that the mobo installed is actually the R2.0.


Get it straight, the pic you posted earlier showed it being flashed with the 1.80 from a NON r2.0 BIOS file.

Beer Beer Beer Beer Beer Beer Beer Beer
Nothing here. Move on!

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
abg View Drop Down
Newbie
Newbie


Joined: 01 Apr 2016
Location: hu
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote abg Quote  Post ReplyReply Direct Link To This Post Posted: 01 Apr 2016 at 4:51am
*bump* same problem here with AsRock G41M-VS3 R2.0 / Kingston HX313C9FWK2/8

I've just bought both the board and the ram, and I'm yet to see a single spec that shows me incompatibility (besides the memory QVL that says there's no way to do 1333 & 8GB RAM, which is what this board is announced with).

Anything from Tech Support that's more forward pointing?

Thanks,
ab
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.