ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Intel Motherboards
  New Posts New Posts RSS Feed - Front panel does not recognize the headphones
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Front panel does not recognize the headphones

 Post Reply Post Reply
Author
Message
sfarzoso View Drop Down
Newbie
Newbie


Joined: 16 Sep 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote sfarzoso Quote  Post ReplyReply Direct Link To This Post Topic: Front panel does not recognize the headphones
    Posted: 16 Sep 2020 at 9:36pm
Hi,

I bought several years ago your motherboard ASRock H170 PRO 4[URL=http://www.asrock.com/mb/Intel/H170%20Pro4/index.it.asp?cat=Download&os=BIOS]http://www.asrock.com/mb/Intel/H170%20Pro4/index.it.asp?cat=Download&os=BIOS[/URL].
Today I've formatted my PC and reinstalled all the drivers using ASRock AppShop and with extreme surprise the frontal panel doesn't recognize anymore when I plugin my headphones.

To use my headphones I have to disable the frontal panel detection from the Realtek software and this is kinda annoying to do each time.

I also tried to reinstall the Realtek driver but same problem. The headphones working only if I manually disable the detection option from the Realtek software, otherwise the computer doesn't know if I plugged in something. This also happen for the microphone (only in the front panel).

I don't think is a problem of driver though, I also tried to see if the audio cable was perfectly attached to the motherboard and I don't see any problem.

How can I fix that?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.