ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z170 Pro4 - USB Keyboard & Mouse on after shutdown
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z170 Pro4 - USB Keyboard & Mouse on after shutdown

 Post Reply Post Reply
Author
Message
Itheniel View Drop Down
Newbie
Newbie


Joined: 10 Feb 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Itheniel Quote  Post ReplyReply Direct Link To This Post Topic: Z170 Pro4 - USB Keyboard & Mouse on after shutdown
    Posted: 10 Feb 2016 at 1:21pm
Hello everyone,

I recently built my machine with the ASRock Z170 Pro4 and I am loving it.

Just one thing that is bothering me, though, is that my Monitor, USB keyboard and USB mouse stay on even after shutting down the PC.

Here is a pic of the situation:


This is after shutting my PC down. 

So 3 things I would like to get some clarification on:

1. My monitor stays on, looking for a signal. I don't think I've ever had this problem with any of my previous PCs. The monitor doesn't turn off along with the shutdown of the PC, rather it stays on with a black backlight on and a little box floating around that states "searching for signal".

2. My PS/2+USB Keyboard stays lit even after shutdown.

3. My USB Mouse stays lit even after shutdown.


I think there should be an option in the BIOS to control the USB ports after shutdown, but  I have not been able to find it after searching far and wide in the BIOS.

I has also disabled everything in the ACPI settings as below:



Of course, they all turn off if I cut the power manually by turning off my PSU, but doing this everytime is very bothersome. There must be a better way to control this..

I also don't charge any devices through the USB ports in my PC, so if I could cut the power in all of the USB ports that would be great as well.

Any help on this matter would be greatly appreciated guys!



(Just some additional info that may be needed?)
Motherboard: ASRock Z170 Pro4
Monitor: 27" Samsung Curved Monitor (LS27E500C)
USB Keyboard: Xenicx TESORO M7 LED SE (it turned off fine in my previous PC)
USB Mouse: Just a cheap gaming mouse (also turned off fine in my previous PC)


Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5827
Post Options Post Options   Thanks (1) Thanks(1)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2016 at 3:26pm
I think you need to enable "Deep Sleep" under "chipset configuration" to power down USB devices after shutdown. 
Back to Top
peroni View Drop Down
Newbie
Newbie


Joined: 27 Dec 2015
Status: Offline
Points: 65
Post Options Post Options   Thanks (1) Thanks(1)   Quote peroni Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2016 at 4:30pm
Are you using windows10?
If yes the fast startup feature might have something to do with this.
Can you try to disable it?

I have the same board and do not encounter such problem and deep sleep is disabled.
I also use the USB keyboard to trigger startup 

Tip, you can take a screenshot while in uefi by inserting a USB stick in any port and pressing F12



Edited by peroni - 10 Feb 2016 at 4:38pm
Z170 PRO4
i5 6600
2x8GB Corsair DDR3000
SSD 950 Pro (OS) 850 Evo (data)
GTX 960 4GB
2x LCD
Back to Top
Itheniel View Drop Down
Newbie
Newbie


Joined: 10 Feb 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Itheniel Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2016 at 6:25pm
Originally posted by Xaltar Xaltar wrote:

I think you need to enable "Deep Sleep" under "chipset configuration" to power down USB devices after shutdown. 

This did it! All my peripherals are turning off now when the system is shut down.

Thank you!
Back to Top
Itheniel View Drop Down
Newbie
Newbie


Joined: 10 Feb 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Itheniel Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2016 at 6:26pm
Originally posted by peroni peroni wrote:

Are you using windows10?
If yes the fast startup feature might have something to do with this.
Can you try to disable it?

I have the same board and do not encounter such problem and deep sleep is disabled.
I also use the USB keyboard to trigger startup 

Tip, you can take a screenshot while in uefi by inserting a USB stick in any port and pressing F12


Sorry, forgot to mention my OS.

I am using Windows 7 64bit.

I got it solved by enabling deep sleep in the BIOS.

Thanks for the tip though!
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5827
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2016 at 6:35pm
Glad to hear it Smile
Back to Top
peroni View Drop Down
Newbie
Newbie


Joined: 27 Dec 2015
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote peroni Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2016 at 7:21pm
Well done!
Wonder why I do not have a similar problem with deep sleep disabled.


Z170 PRO4
i5 6600
2x8GB Corsair DDR3000
SSD 950 Pro (OS) 850 Evo (data)
GTX 960 4GB
2x LCD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.