ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z77 OC formula CPU LED RED
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z77 OC formula CPU LED RED

 Post Reply Post Reply
Author
Message
spacegy4 View Drop Down
Newbie
Newbie


Joined: 27 Feb 2016
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote spacegy4 Quote  Post ReplyReply Direct Link To This Post Topic: Z77 OC formula CPU LED RED
    Posted: 27 Feb 2016 at 2:13am
The LED by the voltage test points labeled CPU is on.  There was no extra strain on the CPU between when it worked last and now

When I push the power button the CPU fan spins, but the chassis fans, and the fan on the VRM heatsink do not spin.  There is no post, and no output displays on the screen (not black screen) no debug codes or beeps

Any help would be greatly appreciated.

The last thing I did before the problem occurred was remove the RAM and re-seated it

specs: 
i7 3770 (non k)
corsair dominator ddr3 1600 4x8GB
gigabyte GTX770 windforce
OCZ 750W power supply

Troubleshooting I've done:
clear cmos/backup bios/remove and replace battery
Unplugged and removed everything aside from the PSU
With only the power supply connected and nothing else (no ram) there were no debug codes or beeps (same behaviour)
Removed the CPU and examined the pins (they appeared to be undamaged)
and replaced it in the socket (same behaviour when I push power)


I've found a couple posts with a similar issue that appeared to be mostly unhelpful, but maybe you can glean something from them that I didn't
http://forums.tweaktown.com/asrock/57207-cpu-led-red-cpu-mb-formula-oc-z77-new-build.html

http://forums.tweaktown.com/asrock/53729-z77-oc-formula-wont-power-up.html

http://www.overclock.net/t/1415886/problem-booting-with-asrock-z87-oc-formula


Edited by spacegy4 - 27 Feb 2016 at 2:14am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.064 seconds.