ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - how to disable ASRock boot manager?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

how to disable ASRock boot manager?

 Post Reply Post Reply
Author
Message
letsdance View Drop Down
Newbie
Newbie


Joined: 02 Apr 2016
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote letsdance Quote  Post ReplyReply Direct Link To This Post Topic: how to disable ASRock boot manager?
    Posted: 02 Apr 2016 at 1:11pm
i got a H110M-DVS/D3 ASRock mobo on my new system. installed win 7 64 bit, everything worked fine, except that it didn't boot when i had a (non-bootable) USB stick plugged in. so i played with the bio boot options (fast boot seems to be the solution). but ever since, when i boot, the ASRock Boot Manager Shows and asks me "Please select Boot device". it gives me 2 options, which are SSD and DVD, both with big pics, that i can hardly click because the mouse is almost not responsive. eventually (i guess 30 secs) it boots from the SSD anyways (there is no DVD in the drive).

i did reset the bios to default settings and now it looks as before, but i'm still getting the boot manager every time i boot. i also tried switching the SATA ports between my SSD and HDD (they are all 6 gbit).

any idea what i could do to get rid of the boot manager and just boot from SSD everytime?
thx!
dance!
Back to Top
letsdance View Drop Down
Newbie
Newbie


Joined: 02 Apr 2016
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote letsdance Quote  Post ReplyReply Direct Link To This Post Posted: 02 Apr 2016 at 5:26pm
bios -> tools -> boot manager was the solution. looks like the bios reset did not reset this.
dance!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.062 seconds.