ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AM1H-ITX noise coming from motherboard
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AM1H-ITX noise coming from motherboard

 Post Reply Post Reply
Author
Message
baxter View Drop Down
Newbie
Newbie


Joined: 08 Jun 2015
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote baxter Quote  Post ReplyReply Direct Link To This Post Topic: AM1H-ITX noise coming from motherboard
    Posted: 08 Jun 2015 at 12:40am
I can hear a static/electrical noise coming from the motherboard once the OS boots up (does not happen when in BIOS). I found out if I disable C6 most of the noise goes away, but I'm not so sure if I can accept this as a solution.  I returned it for a replacement but the new board is doing the same thing. Even if it's harmless the noise really bothers me and I can't find any other mention of this noise concerning this motherboard anywhere else.
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5001
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 2015 at 3:09pm
Assuming the noise you hear is really coming from the mother board... since it can be difficult to locate high frequency sounds like this.

Noise like you described that can be reduced or eliminated by disabling certain C States is usually caused by inductors used in the CPU voltage regulation stage. It is harmless to the board, etc, but can be annoying. I had a board made by Intel that made a high frequency whine type noise when C States were enabled and the CPU was under low load. This noise can also be influenced the the power supply being used.

This board can use both a standard PC PSU or an external 19V PSU. What PSU are you using?
Back to Top
baxter1 View Drop Down
Newbie
Newbie


Joined: 11 Jun 2015
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote baxter1 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2015 at 5:40am
Thanks for your reply.

I'm using a 19v power brick, but I have also tested with two other regular PSUs. The noise is a bit different from what you describe. It is kind of like the sound a hard drive makes or maybe the clicking of a bad fan interspersed with some electrical whining. But it's not these because I've tested without them. I've booted up with a USB stick and unplugged the fans so there's absolutely nothing else that could be going on besides the motherboard.  I don't know if i mentioned it but I returned this board once already and the replacement is doing the same thing. Bad batch of motherboards or could maybe my processor have something to do with the noise?
Back to Top
Shadow View Drop Down
Newbie
Newbie


Joined: 09 May 2015
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shadow Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2015 at 4:47pm
As Parsec said, this is something that is known as "coil whine". It comes from inductors. Many devices suffer from this. It's a 'normal' side effect of the high amount of power going through them. It cause it to magnetize and begin to vibrate causing the noise you are hearing. I lot of inductors have insulation in order to stop that from happening. Some more cheaply made ones don't have as much if at all. 
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5352
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2015 at 5:17pm
Every electronic component actually generates noise, typically however it is either outside of our hearing range or so low volume you wouldn't notice it. Power circuitry in particular is prone to producing "coil whine" this is perfectly normal, all coil inductors produce it though as Shadow stated, it is typically insulated to dampen the sound. This is particularly common in things like graphics cards and motheboards. The whine is not indicative of a problem nor is it indicative of sub standard parts though sub standard parts are more prone to whine. In an typical scenario you would not hear the whine over the sound of the system fans but in a silent system they become more audible.

In your case the motherboard you are using supports a power brick and a standard 24pin power supply. In such cases when using the brick power supply the power travels through additional circuitry to split the single 19v input into 12v, 5v, 3.3v etc I suspect you will find that this is the source of your coil whine. It is nothing to worry about, however if the noise is overly loud and bothersome, for no other reason than irritation, you may want to try a different power unit. Generally the cleaner the power to the board the less noise it will make as the noise is created by minute fluctuations in power delivery.

Sometimes the whine is unacceptably loud, in these cases most manufacturers will permit an RMA even though the product is functioning as intended. In your case however, given you have already completed an RMA and the replacement is also producing whine I would lean more towards the power adapter being inadequately regulated. See if you can get a laptop power adapter to test with, most people should have access to one. From the specs of the board it needs to be within ~19v (within 10% +/-) at about 60w assuming both RAM slots are populated. Most laptop units should be easily within these specs.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.