ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Networking Products
  New Posts New Posts RSS Feed - 5G failure
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

5G failure

 Post Reply Post Reply
Author
Message
Auger1wa View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Apr 2016
Location: Seattle
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Auger1wa Quote  Post ReplyReply Direct Link To This Post Topic: 5G failure
    Posted: 06 Apr 2016 at 11:35am

I have had the G10 for 4 or 5 months.  It has been working great up until now.  I always connect to the 5G signal and now cannot.  I find the 5G signal but nothing I do still cannot connect.  Password is correct. I?e tried to upgrade to the new firmware??and it wont.  Still running 1.37.  I?e done a manual download and tried to upgrade that way.  Still nothing.  Anyone have any ideas?

Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2196
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2016 at 5:22pm
Please restore to Factory Default and update again. The latest FW is V1.68. It improvide WIFI Compatibility.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.