ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Networking Products
  New Posts New Posts RSS Feed - G10 Transmission and MAC filtering
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

G10 Transmission and MAC filtering

 Post Reply Post Reply
Author
Message
dx2 View Drop Down
Newbie
Newbie


Joined: 14 Apr 2016
Location: Romania
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote dx2 Quote  Post ReplyReply Direct Link To This Post Topic: G10 Transmission and MAC filtering
    Posted: 21 Apr 2016 at 2:14pm
Hello!

I'm a new owner of Asrock G10, happy about it's throughput which maxes out my 300/100Mbps FTTH and most of it's options.
Unfortunately I also discovered some limitations which I have to point out, hoping for some solutions maybe on next versions of firmware.

1.
I'm having trouble to access  Transmission frontend when I'm away, connected by OpenVPN.
I'm trying to login to "Config interface" in order to monitor the status or add Download links, but after I enter the credentials it gives me the following message:
--------------------------------------------

403: Forbidden

Unauthorized IP Address.

Either disable the IP address whitelist or add your address to it.

If you're editing settings.json, see the 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.

If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.

----------------------------------------------

Also, If I try to use a stand alone Transmission frontend it does not connect to G10.

Probably Transmission is configured to accept incoming connections only from LAN subnet, but OpenVPN alocates another IP class.


2.

Transmission shows G10 the port for incoming connections is not properly forwarded, so I appear to the trackers as "Not connectable". This way it limits my sharing options.


3.

I find out that leaving Transmission frontend open, after the main router login times out, it also beaks connection with transmission.

Re-entering router administration, it seems that "Download agent" is set OFF. Why?

I now have to re-enable it and loose connections by rebooting.


4.

In the wireless part, I used to add MAC filtering for increased network security. It seems G10 does not have this option, or I didn't found it yet.


5.

Maybe adding a remote Wake-up possibility/button of a predefined MAC or Statically allocated IP would be helpful for remote users.


6.

I have a separate NAS which handes most of my online stored files. I cannot acces it through VPN, neither by SMB or by Webpage. When I'm phisically connected to the LAN or as wireless client it's no problem accesing it.


Thank you,

dx2


Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2196
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2016 at 6:31pm
Please update the latest FW V1.68. After update the FW, please restore to Factory Default.
BTW, G10 doesn't support MAC filter. 
item 3, BT enable should be have plug in USB storage
item 4, WIFI has mac filter and it's in firewall 
item 5, G10 doesn't support it
Item 6, FW V1.68 fix the issue
Item 1 and 2 we need more information or please try the latest FW.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2196
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jun 2016 at 11:38am
Please download our V1.70b FW, We fix OpenVPN can't  access download agent issue.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.