ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Can't seem to enable VT-x
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Can't seem to enable VT-x

 Post Reply Post Reply
Author
Message
lorash View Drop Down
Newbie
Newbie


Joined: 01 May 2016
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote lorash Quote  Post ReplyReply Direct Link To This Post Topic: Can't seem to enable VT-x
    Posted: 01 May 2016 at 5:19pm
I'm using a Z170 Extreme6+ with a Core i7-6700K. No OC other than XMP.

If I enable Advanced -> CPU Configuration -> Intel Virtualization Technology in the BIOS, VT-x comes up as "not supported" in Windows, however if I disable the same setting, it's reported as "supported but disabled". This happens on both P2.00 and P2.50.

I'm using HWiNFO64 and VirtualBox for testing. Is there something I'm missing? My goal is to have both VT-x and VT-d.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5346
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2016 at 5:37pm
According to intel the feature is supported - Core i7-6700k. I see no mention of VT-x in the user manual for your board however, only VT-d. I then looked at the Z170 chipset features and noted it seems to lack VT-x support or at least it is not mentioned. It may be that the feature comes from the CPU though, as it seems none of the Skylake chipsets list VT-x support, not even the "Q" series. 

I would fire off a support request to ASRock directly.
Back to Top
lorash View Drop Down
Newbie
Newbie


Joined: 01 May 2016
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote lorash Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2016 at 3:27am
I tried contacting support but I never got the autoreply email. :( I tried several different addresses and after none worked I ended up here. Do ASRock employees read this forum?
Back to Top
lorash View Drop Down
Newbie
Newbie


Joined: 01 May 2016
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote lorash Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2016 at 3:24am
Never mind, they replied, it was just the original mail that was lost :)
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5346
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2016 at 4:31am
Thanks for letting us know. We have fired off a query about the autoreply issue.
Back to Top
lorash View Drop Down
Newbie
Newbie


Joined: 01 May 2016
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote lorash Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2016 at 2:17pm
The trick was to disable Hyper-V in Windows (search "Turn Windows Features on or off" in Start, untick Hyper-V, reboot) in case anyone stumbles upon this thread in the future. VT-x is now being detected correctly.
Thanks!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.