ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z170 OC - Disable USB while the PC is Off
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z170 OC - Disable USB while the PC is Off

 Post Reply Post Reply
Author
Message
mattydubs821 View Drop Down
Newbie
Newbie


Joined: 13 May 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattydubs821 Quote  Post ReplyReply Direct Link To This Post Topic: Z170 OC - Disable USB while the PC is Off
    Posted: 13 May 2016 at 10:00pm
I've looked through the BIOS and can't identify the option, but what I want to do is disable power going to USB ports while the PC is off. It's a nice feature and all, but it's causing some issues with USB devices not being recognized at bootup, so I'd prefer to disable it.

Can anyone please help me to identify the option in the BIOS for me to disable this feature? Currently running bios version 2.50.

TIA


Edited by mattydubs821 - 19 May 2016 at 9:07am
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5427
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 13 May 2016 at 10:26pm
Enable Deep Sleep (C6) in your UEFI and that should power down the USB ports when the system is shut down.
Back to Top
mattydubs821 View Drop Down
Newbie
Newbie


Joined: 13 May 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattydubs821 Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2016 at 9:08am
Disabled C6, no change. USBs still provided power. Also disabled C7, same deal. Any other ideas?
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5003
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2016 at 1:52pm
Originally posted by mattydubs821 mattydubs821 wrote:

Disabled C6, no change. USBs still provided power. Also disabled C7, same deal. Any other ideas?


Xaltar was not referring to the CPU power saving option C6, you can enable both of those again.

I believe he was referring to the S5 power state. Configure that in the Chipset Configuration screen, Deep Sleep option, which is set to Disabled by default. There should be an S5 only setting.

I'm not sure if that will work for you, if it does I'd like to know.

I'm curious about your USB device recognition problems caused by the constantly applied power. Do you think that is caused by the USB devices not being tested during POST, or some other reason?


Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5427
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2016 at 2:29pm
Thats the one, thanks for clarifying Parsec. 

IIRC Wardog was the one that first posted the solution (S5 Power State) here on the forums. I never use it myself so for some reason remembered it as C6......  My bad WackoEmbarrassed
Back to Top
mattydubs821 View Drop Down
Newbie
Newbie


Joined: 13 May 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mattydubs821 Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2016 at 12:09am
Originally posted by parsec parsec wrote:

Originally posted by mattydubs821 mattydubs821 wrote:

Disabled C6, no change. USBs still provided power. Also disabled C7, same deal. Any other ideas?


Xaltar was not referring to the CPU power saving option C6, you can enable both of those again.

I believe he was referring to the S5 power state. Configure that in the Chipset Configuration screen, Deep Sleep option, which is set to Disabled by default. There should be an S5 only setting.

I'm not sure if that will work for you, if it does I'd like to know.

I'm curious about your USB device recognition problems caused by the constantly applied power. Do you think that is caused by the USB devices not being tested during POST, or some other reason?




Got it. I'll give it a go tonight.

The issue is my mouse. I'll occasionally need to unplug it/plug it back in to get it function properly at bootup. Didn't have that issue on my previous PC on win 10, so the only thing that's changed is that the USB ports are always on. Could be something screwy with the mouse too, but I'd like to rule this out first.

Yeah..its kind of a silly annoyance.
Back to Top
guellegeier View Drop Down
Newbie
Newbie


Joined: 28 May 2016
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote guellegeier Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2016 at 4:18pm
Hey,

Deep Sleep only function with USB2.0 Ports, not 3.0
Is there any option to disble 3.0 Ports too?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.