ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Networking Products
  New Posts New Posts RSS Feed - ASRock G10 Problem with PlayStation 4 (
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock G10 Problem with PlayStation 4 (

 Post Reply Post Reply
Author
Message
runyourway View Drop Down
Newbie
Newbie


Joined: 21 May 2016
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote runyourway Quote  Post ReplyReply Direct Link To This Post Topic: ASRock G10 Problem with PlayStation 4 (
    Posted: 21 May 2016 at 12:22am
We are now using ASRock G10 for 5 days and couldn't find a solution for the following problem:

When the PlayStation 4 is connected to the Router und is downloading huge files (a few GB), suddenly the router (G10) freezes and needs to be restarted!

We did the firmware upgrade to 1.68 and every other device has no problem. Just the PS4 that is connected with Cat 5e directly to the router (the cable was tested ok) gets problems with the connection or vice-versa. I cannot understand it, we tried a lot configurations.

Is there any problem already recognized with this? I don't know what else to troubleshoot than the connections and the configuration (the PS4 worked fine all the years before with the other router!)

Thanks for any help in advance!
Back to Top
runyourway View Drop Down
Newbie
Newbie


Joined: 21 May 2016
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote runyourway Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2016 at 9:25pm
I sent this router back and took another one (from another company). Now everything is working perfectly! ;) It must have been a hardware bug ....

Edited by runyourway - 22 May 2016 at 9:26pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.