ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Networking Products
  New Posts New Posts RSS Feed - Wired devices keep disappearing from client view
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Wired devices keep disappearing from client view

 Post Reply Post Reply
Author
Message
mjcapinto View Drop Down
Newbie
Newbie
Avatar

Joined: 27 May 2016
Location: UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote mjcapinto Quote  Post ReplyReply Direct Link To This Post Topic: Wired devices keep disappearing from client view
    Posted: 27 May 2016 at 5:46am
Hello all, I've installed my G10 router and I'm finding this peculiar behaviour: the wired devices on my network appear and disappear on the client list. All of them have an IP assigned and all have internet access but they are not visible at 192.168.1.1 . What might be going on? My previous modem/router didn't have these issues over the same set-up... help? I can't fix IP's because MAC addresses come and go.
Back to Top
mjcapinto View Drop Down
Newbie
Newbie
Avatar

Joined: 27 May 2016
Location: UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote mjcapinto Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jul 2016 at 1:21am
Stay away from this product... no support at all.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2336
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jul 2016 at 4:27pm
Sorry for response late. we adjust Client Information response time at beta FW V1.71. to fix the issue
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.