ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - [SOLVED] Suspend Skylake Fatal1ty z170 gaming-itx
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

[SOLVED] Suspend Skylake Fatal1ty z170 gaming-itx

 Post Reply Post Reply Page  <1234>
Author
Message
Brad View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brad Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2016 at 8:29am
Yes, please report back.  

I've been patiently waiting for an updated BIOS.  Although, v1.8 has been working fine for me.  I do not see any ill effects on Win 10 regarding the TSC/HPET issue.








Edited by Brad - 10 Jul 2016 at 8:29am
Back to Top
Jessie View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jessie Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2016 at 3:14am
Ok I tried flashing this BIOS and I still have the same problem (TSC deactivation).
Back to Top
Jessie View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jessie Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2016 at 3:16am
By the way in Windows 10, you can see the TSC desynchronisation effect by disabling HPET in the BIOS.
Normally you won't be able to suspend/resume anymore (it will go through a reboot).
Which means Windows tried to also switch to HPET after suspend/resume (but since HPET is disabled, it couldn't).
Back to Top
Jessie View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jessie Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2016 at 3:16am
I got a response and a new BIOS (2.10E) from Asrock.
However this new BIOS doesn't solve the problem and makes it worse (the display doesn't work anymore as with BIOS < 2.1).

For Asrock, with this new BIOS 2.10E, the board should be able to resume from S3 (suspend) and they advise to order a new board.

Anyone else interested in testing this BIOS 2.10E ?
Back to Top
def View Drop Down
Newbie
Newbie


Joined: 27 Jun 2016
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote def Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2016 at 3:35am
Always, haven't heard anything from them for a long time. But I found a new problem with the mainboard. Sometimes randomly the CPU fan stops working and there is a high-pitched sound instead. The only solution is to restart the computer.
Back to Top
Jessie View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jessie Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2016 at 4:33am
Ok I send you the new BIOS in a private message.

I've never had this CPU fan problem. It seems like a valid case for sending it back.
Back to Top
Brad View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brad Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2016 at 5:56am
Jessie,

Are you going to return the board since v2.10E doesn't work?


Back to Top
Jessie View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jessie Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2016 at 5:18pm
I've contacted my dealer in order to know what to do.
But I think I will have to return it.
Back to Top
Jessie View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jessie Quote  Post ReplyReply Direct Link To This Post Posted: 12 Aug 2016 at 7:54am
Just received another board from my dealer: same problem as before (reset at second boot).
I've tried with BIOS 1.8, BIOS 2.1 and the just release BIOS 2.3: same problem.

Has anyone tried the BIOS 2.3 on their board ? Has it solve the sleep/wakeup problem ?
Back to Top
Jessie View Drop Down
Newbie
Newbie


Joined: 22 Jun 2016
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jessie Quote  Post ReplyReply Direct Link To This Post Posted: 17 Aug 2016 at 6:57pm
Interesting answer from Asrock: they would like to borrow my system do debug further !
That's very unusual from a big company and I appreciate it.
Back to Top
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 19.172 seconds.