ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Stop Ctrl+P at Post -How To
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Stop Ctrl+P at Post -How To

 Post Reply Post Reply
Author
Message
gkar View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Jul 2016
Location: New Zealand
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote gkar Quote  Post ReplyReply Direct Link To This Post Topic: Stop Ctrl+P at Post -How To
    Posted: 28 Jul 2016 at 10:15am
Hi,

I have an older Fata1ty H87 Performance board. Not sure when this started, but am certain it was fine when I updated BIOS to latest -2.60, some months back.

Now, my bootup, past POST is delayed by a request to enter MeBX using Ctrl+P. Finally worked out I HAD to set a new strong password to access MeBX, but nothing of consequence (at least, I can't find any hidden values) to deactivate it. Can't find any BIOS settings relevant to cancelling it at POST.

Also, in my attempts, I now find sometimes I have no monitor (55" LG LED-TV) signal until near drivers' loading. Once loaded, the OS operates fine. I tried installing the earlier 2.50 BIOS, thinking it would prevent the activity (as BIOS 2.60 stated 'added NVMe support') which was the Intel ME component, but to no avail. So reflashed to 2.60.

Can anything inside the OS -Win10 x64- have any bearing on what is happening prior to the OS boot? ie. could an Intel update be the cause of this recent advent? Why is there no switch(es) inside the BIOS to prevent/bypass this activity?

I hope someone can assist. I can easily reinstall a recent backup OS image (via True Image) if required. It is not critical HTPC operation, just a PITA. Thanks.
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5003
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2016 at 1:15pm
Originally posted by gkar gkar wrote:

Hi,

I have an older Fata1ty H87 Performance board. Not sure when this started, but am certain it was fine when I updated BIOS to latest -2.60, some months back.

Now, my bootup, past POST is delayed by a request to enter MeBX using Ctrl+P. Finally worked out I HAD to set a new strong password to access MeBX, but nothing of consequence (at least, I can't find any hidden values) to deactivate it. Can't find any BIOS settings relevant to cancelling it at POST.

Also, in my attempts, I now find sometimes I have no monitor (55" LG LED-TV) signal until near drivers' loading. Once loaded, the OS operates fine. I tried installing the earlier 2.50 BIOS, thinking it would prevent the activity (as BIOS 2.60 stated 'added NVMe support') which was the Intel ME component, but to no avail. So reflashed to 2.60.

Can anything inside the OS -Win10 x64- have any bearing on what is happening prior to the OS boot? ie. could an Intel update be the cause of this recent advent? Why is there no switch(es) inside the BIOS to prevent/bypass this activity?

I hope someone can assist. I can easily reinstall a recent backup OS image (via True Image) if required. It is not critical HTPC operation, just a PITA. Thanks.



So you're saying that you think UEFI 2.60 might have caused the prompt to start MEBX during startup, but that did not start happening until months after you changed to 2.60? You did mention the Windows update possibility too.

This prompt should time out, you should not be required to enter Ctrl+P. That is an option to start MEBX, or should be. That prompt should appear for only a few seconds.

Intel calls the switch or option in the UEFI/BIOS to enable MEBX, Intel AMT. I don't see any option like that in your board's manual, but it could have been added later on.

The obvious places for this option would be, in the Advanced screen, either the CPU Configuration screen, or the Chipset Configuration screen. A long shot guess, the VT-d option in Chipset Configuration.

Or it could simply be the AddOn ROM Display option in the Boot screen. That is normally enabled by default. The Full Screen Logo option on the same screen must be enabled for the AddOn ROM Display option to work.

My only other theory is a UEFI/BIOS clear happened for some reason, and an option was reset to its default that caused that prompt to appear.

Could a Windows 10 update be the cause? Given its automatic, no choice updates, in this case it is possible. I doubt you have the Intel SBA (Small Business Advantage) software installed, since it is not listed as a Windows 10 download.

This Intel MEBX user's guide contains a list of the software components required for MEBX to work. Check chapter 2 for that:

http://www.intel.com/content/dam/support/us/en/documents/motherboards/desktop/sb/intel_mebx_user_guide_for_7series.pdf

I would check the list of installed software in Windows 10, and see what might be there that might be the cause.

The addition of NVMe support in 2.60 is not at all related to MEBX or IME. NVMe is a new storage protocol used by PCIe SSDs.

Your H87 chipset supports Intel SBA, which is why the related features like MEBX can work with it. It may be a Fatality board, but its H87 chipset has more influence on what features it supports. Most of the Intel non-Z chipsets support SBA.

Using a TV as a monitor (via HDMI) will not be the same as a monitor. The 1080 resolution is supposed to be the same, but there is more to it than that. Nvidia's Control Panel utility has two resolution lists, one for PCs, the other just called Ultra HD, HD, SD. Those are for TVs. No idea what video source you use, but if it has software, try changing the resolution to a non-PC option, if possible.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.