ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Wake-on-Lan gone from X99 UEFI
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Wake-on-Lan gone from X99 UEFI

 Post Reply Post Reply
Author
Message Reverse Sort Order
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Topic: Wake-on-Lan gone from X99 UEFI
    Posted: 09 Aug 2016 at 9:51am
Originally posted by Railander Railander wrote:

I've been using WoL for a while on my X99M Extreme 4 but after a recent BIOS update (version 3.0) noticed it wasn't working anymore.
After digging a bit into the UEFI I noticed that the option was gone from the ACPI menu. I remember it was something about "PCI Wake" but now the only options left are enabling wake for PS2 keyboards, COM ports, USB mouses and USB keyboards.

Haven't tried updating to the newest version yet (3.1), can someone confirm if this was fixed or if I'm somehow missing and the option was simply moved or changed its name?


The option is PCIe Devices Power On, in the ACPI screen, as you said.

My ASRock X99 board's latest UEFI version has that option listed, which includes enabling WOL in the description.

Did you try checking the Device Manager Network adapters entry for the Intel and Qualcomm Atheros Ethernet controllers, to see if WOL is enabled?

You still may need the UEFI option for WOL to work, just wondering if this would help.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6332
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 09 Aug 2016 at 7:29am
Please update to the Production non-BETA BIOS 3.10 and report back if the option reappears.

If the option doesn't again show up on 3.10 I'll contact Tech Support to investigate this further.
Nothing here. Move on!

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
Railander View Drop Down
Newbie
Newbie


Joined: 29 Jul 2016
Location: Brazil
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Railander Quote  Post ReplyReply Direct Link To This Post Posted: 09 Aug 2016 at 5:18am
bump
Back to Top
Railander View Drop Down
Newbie
Newbie


Joined: 29 Jul 2016
Location: Brazil
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Railander Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2016 at 12:20am
Anyone has a clue about this?
Back to Top
Railander View Drop Down
Newbie
Newbie


Joined: 29 Jul 2016
Location: Brazil
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Railander Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jul 2016 at 4:56am
I've been using WoL for a while on my X99M Extreme 4 but after a recent BIOS update (version 3.0) noticed it wasn't working anymore.
After digging a bit into the UEFI I noticed that the option was gone from the ACPI menu. I remember it was something about "PCI Wake" but now the only options left are enabling wake for PS2 keyboards, COM ports, USB mouses and USB keyboards.

Haven't tried updating to the newest version yet (3.1), can someone confirm if this was fixed or if I'm somehow missing and the option was simply moved or changed its name?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.