ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - 1394 GUID are invalid in both cmos and flash
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

1394 GUID are invalid in both cmos and flash

 Post Reply Post Reply
Author
Message
rileymax View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jul 2016
Location: Mackay
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote rileymax Quote  Post ReplyReply Direct Link To This Post Topic: 1394 GUID are invalid in both cmos and flash
    Posted: 29 Jul 2016 at 3:07pm
Getting this message on startup and all the other forums I find the file needed to reflash doesnt exist anymore

It's an asrock 970 extreme4

Edited by rileymax - 29 Jul 2016 at 3:08pm
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6332
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 01 Aug 2016 at 10:27am
Please download the file and pic as below link then follow the below directions to re-flash 1394 GUID.


1. Please check the 1394 label in your motherboard and write it down. The 1394 UUID like ""1394 lable example.jpg"" contained within(ex. 00138F00XXXXXXXX)
2. Rename the "1394_zip" to "1394.zip" Unzip the attached file "1394.zip" and save it to a bootable USB flash.
3. Reboot your system and boot into the USB flash with Hotkey <F11> during POST.
4. Run the 1394 program and key in "fwguid c XXXXXXXXXXXXXXXX" then press enter. System will re-flash the 1394 automatically.


Edited by wardog - 01 Aug 2016 at 10:28am
Nothing here. Move on!

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.094 seconds.