ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - X99M Killer SM951 boot issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X99M Killer SM951 boot issues

 Post Reply Post Reply Page  <123>
Author
Message
odiebugs View Drop Down
Newbie
Newbie


Joined: 07 Jul 2015
Status: Offline
Points: 193
Post Options Post Options   Thanks (0) Thanks(0)   Quote odiebugs Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:12am
Originally posted by Xaltar Xaltar wrote:

No, that is for the X99M Killer/3.1, the 3.1 is a new revision of the board and has had several changes made. If you have the non 3.1 version you could damage your board by using it's bios Wink

You want this page which is the non 3.1 version. I am fairly confident this is your board because if you had the 3.1 revision you would have not needed a bios update to make the SM951 bootable.

Sorry Xaltar,  Joemamma and Jacnnon83 are close. 
asrocking
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 5877
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:19am
Not a problem Odiebugs, I fell into that one for a second too until I realized the OP was talking about the x99 ITX model not the fatality model Wink

I will split the thread and give Jacnnon83 his own thread Smile
Back to Top
Jcannon83 View Drop Down
Newbie
Newbie


Joined: 09 Jul 2015
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jcannon83 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:20am
ok so I got as far as running instant flash on the UEFI, it very quickly flashes up with the file name, but then states that no image file detected.

Sorry to be a pain, Thank you guys so much for helping!
Back to Top
odiebugs View Drop Down
Newbie
Newbie


Joined: 07 Jul 2015
Status: Offline
Points: 193
Post Options Post Options   Thanks (0) Thanks(0)   Quote odiebugs Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:21am
Originally posted by Xaltar Xaltar wrote:

Not a problem Odiebugs, I fell into that one for a second too until I realized the OP was talking about the x99 ITX model not the fatality model Wink

I will split the thread and give Jacnnon83 his own thread Smile
Thanks so much.

I would hate to see someone flash the wrong UEFI because I didn't realize we had two posters with close names. 

Thanks again. 

Xaltar - I should let you finish helping Ja83 so we don't confuse.


Edited by odiebugs - 09 Jul 2015 at 3:23am
asrocking
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 5877
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:29am
Ok so I made you your own thread and moved all the posts pertinent to it into it Smile

Ok so to start with we absolutely need to know what exact motherboard you have first so:

2: install and run it
3: check under the motherboard tab to identify your board
4: post that exact info back here Wink

Ok just saw your last post in the other thread hehe.

I take it you have only just put the system together so, do you still have the motherboard box?
Post exactly what model it says and we will work from there.


Edited by Xaltar - 09 Jul 2015 at 3:32am
Back to Top
Jcannon83 View Drop Down
Newbie
Newbie


Joined: 09 Jul 2015
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jcannon83 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:34am
I haven't got windows installed so I cant do that. Is there anywhere in the UEFI which would tell me which motherboard I have?

EDIT:- on the Mobo it says X99M Killer


This is my board http://www.asrock.com/microsite/Fatal1tyKiller/Fatal1ty%20X99M%20Killer.html


Edited by Jcannon83 - 09 Jul 2015 at 3:37am
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 5877
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:43am
Great that is exactly what we needed Smile

This is the bios version you want and you will need to follow the instructions here to update via the flash disk method. 

Then you should be able to make the SM951 bootable though it may require you reinstall windows again. 
Back to Top
Jcannon83 View Drop Down
Newbie
Newbie


Joined: 09 Jul 2015
Status: Offline
Points: 10
Post Options Post Options   Thanks (1) Thanks(1)   Quote Jcannon83 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:51am
Its happening! fingers, toes and balls crossed. 

I will report back!

Thanks for your help Xaltar & Odiebugs
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 5877
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 3:58am
Not a problem Wink 

I am all too familiar with that feeling of anticipation and anxiety when you are putting together a new PC Wink Its well worth it when you fire it up and it all works Cool

Just an FYI, so far as I know it should not let you flash the wrong bios so if it is going you should be golden Big smile
Back to Top
Jcannon83 View Drop Down
Newbie
Newbie


Joined: 09 Jul 2015
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jcannon83 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jul 2015 at 4:01am
It worked! 

I can now see the sm951 in the boot device list, and can see it in the f11 boot menu, Time to install windows!

Once again. 

Thank you very much.
Back to Top
 Post Reply Post Reply Page  <123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.