ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Enable VT-d on J3455-ITX
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Enable VT-d on J3455-ITX

 Post Reply Post Reply Page  123>
Author
Message
CateFul View Drop Down
Newbie
Newbie


Joined: 25 Nov 2016
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote CateFul Quote  Post ReplyReply Direct Link To This Post Topic: Enable VT-d on J3455-ITX
    Posted: 25 Nov 2016 at 6:31pm
Current BIOS (v1.10) does not have the option to turn VT-d on, VT-x is enabled by default. J3455 does support VT-d according to ark.intel.com.

I think this is an oversight by Asrock. Please correct this asap. 
Back to Top
CateFul View Drop Down
Newbie
Newbie


Joined: 25 Nov 2016
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote CateFul Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 12:57am
No one knows about this?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5266
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 1:01am
You will need to contact Tech Support.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 1:21am
Do you know with certianity that VT-d is not functioning as it should with the BIOS option "Intel Virtualization Technology" set to Enabled ?

Installed ESXi or the like and had it report VT-d is not enabled?
X370 SLI/ac(r1.03, BIOS 5.10), 1500X, H115i, F4-4133C19D-16GTZA, 970 EVO M.2 250GB + 500GB, Tt Core X9 Black

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
CateFul View Drop Down
Newbie
Newbie


Joined: 25 Nov 2016
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote CateFul Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 10:20am
I'm 100% sure VT-d is not functioning with Intel Virtualization Technology set to enabled. VT-x is functioning as expected but not VT-d. Installed ESXi and Xen and both reported VT-d disabled.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 10:31am
Originally posted by CateFul CateFul wrote:

I'm 100% sure VT-d is not functioning with Intel Virtualization Technology set to enabled. VT-x is functioning as expected but not VT-d. Installed ESXi and Xen and both reported VT-d disabled.


Yea. That sux. Contact their Tech Support using the below links.

http://event.asrock.com/tsd.asp
X370 SLI/ac(r1.03, BIOS 5.10), 1500X, H115i, F4-4133C19D-16GTZA, 970 EVO M.2 250GB + 500GB, Tt Core X9 Black

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
CateFul View Drop Down
Newbie
Newbie


Joined: 25 Nov 2016
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote CateFul Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 12:15pm
Tech support emailed me a copy of the updated BIOS v1.11. I will try it and report back here. It's not a public release yet but I'm sure they will include it in the next release.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 1:45pm
Originally posted by CateFul CateFul wrote:

Tech support emailed me a copy of the updated BIOS v1.11. I will try it and report back here. It's not a public release yet but I'm sure they will include it in the next release.


Awesome.

If you would please, can you up that to a file hoster, ZippyShare, and PM me a link to it? That way should another User have this issue and yet before they publicly release it I can at least archive it here for any User till they do.

I'm a Moderator here so I'm always here.
X370 SLI/ac(r1.03, BIOS 5.10), 1500X, H115i, F4-4133C19D-16GTZA, 970 EVO M.2 250GB + 500GB, Tt Core X9 Black

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5266
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 2:19pm
Tech support is on a roll this week Star

Thanks for posting back and letting us know how your issue was resolved, enjoy Thumbs Up
Back to Top
CateFul View Drop Down
Newbie
Newbie


Joined: 25 Nov 2016
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote CateFul Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2016 at 5:38pm
Originally posted by wardog wardog wrote:

Originally posted by CateFul CateFul wrote:

Tech support emailed me a copy of the updated BIOS v1.11. I will try it and report back here. It's not a public release yet but I'm sure they will include it in the next release.


Awesome.

If you would please, can you up that to a file hoster, ZippyShare, and PM me a link to it? That way should another User have this issue and yet before they publicly release it I can at least archive it here for any User till they do.

I'm a Moderator here so I'm always here.

Sure thing, check your pm please
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.