ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards (German)
  New Posts New Posts RSS Feed - fatal1ty z170 gaming k4 bios
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

fatal1ty z170 gaming k4 bios

 Post Reply Post Reply
Author
Message Reverse Sort Order
J Z View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 871
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Topic: fatal1ty z170 gaming k4 bios
    Posted: 09 Dec 2016 at 12:54am
Freut mich zu h繹ren Clap
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
mdbandit View Drop Down
Newbie
Newbie


Joined: 24 Oct 2016
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote mdbandit Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2016 at 11:43pm
so, habe das bios 7.00 geflasht danach eine Einstellung ver瓣ndert.....
kein freeze.
mal sehen, ob es so bleibt.

Mike
Back to Top
J Z View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 871
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2016 at 6:43pm
...Was manchmal hilft ist das gleiche oder neuere BIOS zu flashen.
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
mdbandit View Drop Down
Newbie
Newbie


Joined: 24 Oct 2016
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote mdbandit Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2016 at 5:04pm
werde ich heute Nachmittag mal checken.
Als ich das Board neu hatte (vor ca 6 Wochen) habe ich im bios
div Einstellungen gemacht, ohne Probleme.
Seit dem nix ver瓣ndert.
 
Mike
Back to Top
J Z View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 871
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2016 at 4:29pm
Hallo,

wenn ich das mal hatte, war es der Speicher. Kannst du jeweils nur mal mit einem Riegel versuchen ?

Sind die auch von der CPU aus wie folgt gesteckt -> Frei - DDR4 - Frei - DDR4 ???
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
mdbandit View Drop Down
Newbie
Newbie


Joined: 24 Oct 2016
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote mdbandit Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2016 at 11:05pm
UEFI backup done, still same problem

Mike
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6337
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2016 at 7:14pm
Mike,

See pg20 and pg80 of your manual.
Back to Top
mdbandit View Drop Down
Newbie
Newbie


Joined: 24 Oct 2016
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote mdbandit Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2016 at 6:38pm
no, i don織t
 
Mike
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6337
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2016 at 6:36pm
Have you tried the "Secure UEFI Backup" from within the BIOS?

And pardon. I come from the English side here.
Back to Top
mdbandit View Drop Down
Newbie
Newbie


Joined: 24 Oct 2016
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote mdbandit Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2016 at 3:17pm
wollt mal ein paar Kleinigkeiten im bios ver瓣ndern, bei
"speichern und beenden" friert der Rechner ein.
 
Nur durch Reset-Button wieder zum leben zu erwecken.
Die ?nderung ist dann nicht gespeichert.
 
Egal ob per F10 oder klicken auf "speichern und beenden" .
Mehrmals in den letzten drei Tagen versucht.
 
Bios vers. 3.20, Board ist erst ein paar Wochen in Betrieb,
keine OC-Einstellungen.
 
Mike
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.