ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - J4205-ITX not booting @ dual channel 1866 ?!?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

J4205-ITX not booting @ dual channel 1866 ?!?

 Post Reply Post Reply Page  <12
Author
Message
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5825
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 21 Dec 2016 at 6:09pm
If memory serves those are the only 2 options in ASRock's SoC boards, 1.35v and 1.5v (for DDR3). If upping the voltage resolved the issue you should probably RMA that RAM as it is meant to be a 1.35v kit so it is not operating as advertised. Using it at 1.5v may shorten it's lifespan.
Back to Top
andre117 View Drop Down
Newbie
Newbie


Joined: 14 Dec 2016
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote andre117 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Dec 2016 at 7:51am
Ok, I returned that RAM.

Got a Corsair CMSX16GX3M2C1866C11 1866 CL11 11-11-11-32 (2 x 8GB = 16GB) and it works great at 1.35V Dual Channel. No more crashes.




Edited by andre117 - 25 Dec 2016 at 8:44pm
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.