ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - drivers installations problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

drivers installations problem

 Post Reply Post Reply
Author
Message
kokos View Drop Down
Newbie
Newbie


Joined: 05 Feb 2017
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote kokos Quote  Post ReplyReply Direct Link To This Post Topic: drivers installations problem
    Posted: 05 Feb 2017 at 7:43am
Hello,

I have this motherboard http://www.asrock.com/mb/Intel/H81M-G/.

I downloaded all the drivers. I can not install two drivers the VGA driver and the Intel Smart Connect driver.


1) I double click the Setup.exe file inside the VGA driver folder and pop up a message that says "this computer does not meet the minimum requirements for installing the software". What can I do??

2) I double click on Intel(R) Smart Connect Technology.msi file inside the SmartConnect folder and pop up a message that says "platform check failed intel smart connect device not found in bios, or it is not enabled asrock". How can I enable intel smart connect device from bios??




Edited by kokos - 05 Feb 2017 at 7:45am
Back to Top
Mjay87 View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Feb 2017
Status: Offline
Points: 9
Post Options Post Options   Thanks (1) Thanks(1)   Quote Mjay87 Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2017 at 7:51am
On ASRock z97 OC formula motherboard there is a advance tab at the top between OC tweaker and tools with folders inside to change settings one of the menu tabs has Intel smart connect technology with option to enable or disable I would look in your BIOS for a similar menu hope this helps u
Back to Top
Mjay87 View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Feb 2017
Status: Offline
Points: 9
Post Options Post Options   Thanks (1) Thanks(1)   Quote Mjay87 Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2017 at 7:59am
Just checked your motherboards manual and it says u must have windows 7/8 32/64 bit Operating system with your hardrive/SATA drives in BIOS set to AHCI to use it your manual on website has instructions to guide u thru it all found the manual at the link u posted top left of screen.    
Back to Top
kokos View Drop Down
Newbie
Newbie


Joined: 05 Feb 2017
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote kokos Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2017 at 8:29pm
Originally posted by Mjay87 Mjay87 wrote:

Just checked your motherboards manual and it says u must have windows 7/8 32/64 bit Operating system with your hardrive/SATA drives in BIOS set to AHCI to use it your manual on website has instructions to guide u thru it all found the manual at the link u posted top left of screen.    


I will check the manual.






Edited by kokos - 05 Feb 2017 at 8:34pm
Back to Top
kokos View Drop Down
Newbie
Newbie


Joined: 05 Feb 2017
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote kokos Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2017 at 8:38pm
I don't know how to install SATA Floppy Image driver. I download the driver and I extract it. There is no exe or msi file. How can I install the driver??
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (1) Thanks(1)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2017 at 12:07am
Originally posted by kokos kokos wrote:

Hello,

I have this motherboard http://www.asrock.com/mb/Intel/H81M-G/.

I downloaded all the drivers. I can not install two drivers the VGA driver and the Intel Smart Connect driver.


1) I double click the Setup.exe file inside the VGA driver folder and pop up a message that says "this computer does not meet the minimum requirements for installing the software". What can I do??

2) I double click on Intel(R) Smart Connect Technology.msi file inside the SmartConnect folder and pop up a message that says "platform check failed intel smart connect device not found in bios, or it is not enabled asrock". How can I enable intel smart connect device from bios??




What are you using as the video source, the Intel integrated graphics, or a video card? The VGA driver you are trying to install is for the Intel integrated graphics in your CPU.

If you are using a video card, with nothing connected to the Intel graphics outputs on the IO panel, then that VGA driver will not install, that is normal. You don't need to install the Intel VGA driver if you are not using the Intel graphics.

Smart Connect is an optional feature you can use, it is not required to install its driver. Smart Connect will wake up your PC when it is in Sleep mode, and update your email in box, or update Internet pages like Facebook. If you have a very slow Internet connection, then this feature might be useful. Otherwise, it does nothing for you.

In the BIOS, Advanced screen, there is the Intel Smart Connect Technology screen. If you don't want to use this feature, just set it to Disabled in that screen. Otherwise, it must be set to Enabled if you want to use this feature, and install its driver.


Back to Top
kokos View Drop Down
Newbie
Newbie


Joined: 05 Feb 2017
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote kokos Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2017 at 12:44am
Originally posted by parsec parsec wrote:

Originally posted by kokos kokos wrote:

Hello,

I have this motherboard http://www.asrock.com/mb/Intel/H81M-G/.

I downloaded all the drivers. I can not install two drivers the VGA driver and the Intel Smart Connect driver.


1) I double click the Setup.exe file inside the VGA driver folder and pop up a message that says "this computer does not meet the minimum requirements for installing the software". What can I do??

2) I double click on Intel(R) Smart Connect Technology.msi file inside the SmartConnect folder and pop up a message that says "platform check failed intel smart connect device not found in bios, or it is not enabled asrock". How can I enable intel smart connect device from bios??




What are you using as the video source, the Intel integrated graphics, or a video card? The VGA driver you are trying to install is for the Intel integrated graphics in your CPU.

If you are using a video card, with nothing connected to the Intel graphics outputs on the IO panel, then that VGA driver will not install, that is normal. You don't need to install the Intel VGA driver if you are not using the Intel graphics.

Smart Connect is an optional feature you can use, it is not required to install its driver. Smart Connect will wake up your PC when it is in Sleep mode, and update your email in box, or update Internet pages like Facebook. If you have a very slow Internet connection, then this feature might be useful. Otherwise, it does nothing for you.

In the BIOS, Advanced screen, there is the Intel Smart Connect Technology screen. If you don't want to use this feature, just set it to Disabled in that screen. Otherwise, it must be set to Enabled if you want to use this feature, and install its driver.




Thank you for the reply.

What about SATA Floppy Image driver. Do I need to install it?? if yes how?? There is no exe or msi file.

Edited by kokos - 06 Feb 2017 at 12:50am
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6332
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2017 at 1:31am
Unless you have a RAID array, no drivers are needed using F6.

Install the OS, then immediately after install the Intel INF driver(s) then the ME drivers from your MBs download page.

After that you should not be receiving any "not met' errors.



Note: The above assumes you're installing a desktop OS and not a Server OS.




Nothing here. Move on!

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
kokos View Drop Down
Newbie
Newbie


Joined: 05 Feb 2017
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote kokos Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2017 at 4:25am
Originally posted by wardog wardog wrote:

Unless you have a RAID array, no drivers are needed using F6.



I am sorry I don't understand. How can I see if I have RAID array??

Originally posted by wardog wardog wrote:


Install the OS, then immediately after install the Intel INF driver(s) then the ME drivers from your MBs download page.

After that you should not be receiving any "not met' errors.


Note: The above assumes you're installing a desktop OS and not a Server OS.


So I will install first the Intel INF driver(s) then the ME drivers and then the others drivers??




Edited by kokos - 06 Feb 2017 at 5:02am
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6332
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2017 at 5:54am
Originally posted by kokos kokos wrote:

Originally posted by wardog wardog wrote:

Unless you have a RAID array, no drivers are needed using F6.



I am sorry I don't understand. How can I see if I have RAID array??



Let's just say if you have to ask, you don't have one Wink


And yes. After the OS finishes installing, 1st the Intel INF and then the ME. After those two are installed you'll be golden from there on out with the remainder.


Post back if you encounter more problems. That's why we're here.
Nothing here. Move on!

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.