ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Asrock X370 Taichi error code 07
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock X370 Taichi error code 07

 Post Reply Post Reply Page  <123
Author
Message
Asylum View Drop Down
Newbie
Newbie


Joined: 02 Apr 2017
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Asylum Quote  Post ReplyReply Direct Link To This Post Posted: 04 Apr 2017 at 12:34pm
Originally posted by Brandon Brandon wrote:

I've brought several boards back from the dead with that method...Do as you wish :). Looks like your stuck in a bios loop after a completed flash.A CPU removal and reinstall will usually solve that issue.
I took it completely apart once (including removing the CPU), and I put it all back together just to troubleshoot even further (including trying different RAM) and it didn't make a difference.
Back to Top
wormy View Drop Down
Newbie
Newbie


Joined: 03 Apr 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote wormy Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2017 at 1:44am
I took the board in service yesterday and it got sent to the importer.
Today I got a refund  for it and with that I order a new Taichi. Should get it by Friday. :)
With the new one I will wait for a non-beta bios. :)
Back to Top
senthilbaboo View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Jul 2017
Location: Mountain View
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote senthilbaboo Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2017 at 10:56am
Were you able to resolve this error?

I am getting same error code 46. I tried everything, including going to store, buying new RAM and trying with that.

Did it ever work for you, or you returned the motherboard?
Back to Top
kingsims View Drop Down
Newbie
Newbie


Joined: 03 Apr 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote kingsims Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jul 2017 at 5:06pm
I had to RMA my board to resolve error 46. Was not faulty RAM, probably something on the bios chip itself. Got full refund from my shop, unfortunately there were no extras in stock so i had to go with another vendor or wait 1 month for a new shipment to come in.
Back to Top
mio View Drop Down
Newbie
Newbie


Joined: 12 Dec 2017
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote mio Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2017 at 5:46pm
Just for reference, if someone else finds this thread. Maybe I can save him/her a few hours of frustration.

Asrock X370 Taichi. Error code 46 with reboot loop: I didn't install the DDR4 module properly.

I know it sounds silly and I feel like a fool but to my excuse I have to say that I assembled quite a lot of PCs before and I checked and reinserted the modules several times (but I got it wrong nevertheless). I got suspicious as I got the same error with no memory modules at all - this might be a way to check if you have the same problem.

It has to be done really properly: press firmly until you hear a click on one side then firmly press down the other side too. I had these installation problems on both memory slots that I used.

It may not hurt to press the CMOS clear button on the back panel before restarting (but I don't think that was what solved the issue).

Working RAM modules: Ballistix Sport LT 2x16GB (32GB Kit), DDR4-2666, CL16-18-18 (BLS2C16G4D26BFSE)
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.