ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H77M  screen freezes issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H77M screen freezes issue

 Post Reply Post Reply
Author
Message
Clunis View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Jul 2015
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clunis Quote  Post ReplyReply Direct Link To This Post Topic: H77M screen freezes issue
    Posted: 28 Jul 2015 at 5:53am
Hi, 
I'm an Asrock customer. Some years ago i've bought an H77M mobo.
I'm very happy of this mobo, it's perfect in normal using. The problems began when I started to play League of Legends.
I've a 3570k cpu and I use onboard HD4000 videocard.
It works perfectly at medium quality but sometime the game crash without any reason.
The screen freezes and the audio card plays a sound similar to a bee (bzzzzzzzzzzzzzzzzzzzzzzz). Reset button doesn't work, CTRL+ALT+DEL doesn't work... The only thing that works is shutdown the system by unplugging the cable or wait some seconds until the pc reboot automatically.
I spent so many time at the research of a solution without any result. The only solution are in all the cases the same: a bios upgrade.
Now i have the last one, so I can not upgrade again.
If someone noticed this issue and got a solution, plz tells me how to fix it! Thanks so much
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5338
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2015 at 12:38pm
Welcome to the forums Smile

What version of windows are you using?

The first thing I would check given your problem seems to be specific to a game is the system event logs. They can be found under

Control Panel -> Administrative Tools -> Event Viewer

then 

Windows Logs -> System

You will want to look for warnings and errors close to or at the time of a crash. This should give an idea as to where the problem is coming from.

Post back when you have the info and we can help you from there.
Back to Top
Clunis View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Jul 2015
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clunis Quote  Post ReplyReply Direct Link To This Post Posted: 29 Aug 2015 at 11:19pm
Hi, I suppose there are some hardware incompatibility because i got just this one:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="EventLog" />
  <EventID Qualifiers="32768">6008</EventID>
  <Level>2</Level>
  <Task>0</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2015-08-29T15:04:58.000000000Z" />
  <EventRecordID>3490</EventRecordID>
  <Channel>System</Channel>
  <Computer>PC-XXXXXX</Computer>
  <Security />
  </System>
- <EventData>
  <Data>17:03:11</Data>
  <Data>??9/??8/??015</Data>
  <Data />
  <Data />
  <Data>15184</Data>
  <Data />
  <Data />
  <Binary>DF07080006001D00110003000B008001DF07080006001D000F0003000B0080013C0000003C000000000000000000000000000000000000000100000000000000</Binary>
  </EventData>
  </Event>
Back to Top
Clunis View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Jul 2015
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clunis Quote  Post ReplyReply Direct Link To This Post Posted: 29 Aug 2015 at 11:21pm
Nome registro: System
Origine:       Microsoft-Windows-Kernel-Power
Data:          29/08/2015 17:04:54
ID evento:     41
Categoria attivit?:(63)
Livello:       Critico
Parole chiave: (35184372088832),(2)
Utente:        SYSTEM
Computer:      PC-XXXXXX
Descrizione:
Riavvio del sistema senza un regolare arresto. Questo errore puç°· essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>3</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000200000000002</Keywords>
    <TimeCreated SystemTime="2015-08-29T15:04:54.940620100Z" />
    <EventRecordID>3500</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>PC-XXXXXX</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
  </EventData>
</Event>
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.