ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - windows 10 pro keeps freezing and various errors
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

windows 10 pro keeps freezing and various errors

 Post Reply Post Reply Page  123>
Author
Message Reverse Sort Order
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Topic: windows 10 pro keeps freezing and various errors
    Posted: 05 Jun 2017 at 12:28am
Originally posted by djactivator djactivator wrote:

Ok, so as suggested when I try to install the above suggested allinone driver pack downloaded right from the ASROCK website, attempted 3x, get BSOD each time with the message Driver IRQL not less or equal Etron XHCI.sys failed

any ideas?


You got that Etron error while installing the all-in-one?
X370 SLI/ac(r1.03, BIOS 5.10), 1500X, H115i, F4-4133C19D-16GTZA, 970 EVO M.2 250GB + 500GB, Tt Core X9 Black

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 05 Jun 2017 at 12:26am
Originally posted by twf85 twf85 wrote:

To confirm, he has the latest version of Windows 10: 1703 (Creators Update).

So it's not exactly surprising that an AIO driver package that's nearly two year's old is creating problems.

@djact, what about this driver:


Latest Windows 10 x64 All- In-One driver package:
http://support.amd.com/en-us/download/chipset?os=Windows+10+-+64
X370 SLI/ac(r1.03, BIOS 5.10), 1500X, H115i, F4-4133C19D-16GTZA, 970 EVO M.2 250GB + 500GB, Tt Core X9 Black

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
twf85 View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Mar 2017
Location: Tucson, AZ
Status: Offline
Points: 124
Post Options Post Options   Thanks (0) Thanks(0)   Quote twf85 Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2017 at 12:18am
To confirm, he has the latest version of Windows 10: 1703 (Creators Update).

So it's not exactly surprising that an AIO driver package that's nearly two year's old is creating problems.

@djact, what about this driver:
Back to Top
djactivator View Drop Down
Newbie
Newbie


Joined: 01 Feb 2017
Location: Canada
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote djactivator Quote  Post ReplyReply Direct Link To This Post Posted: 28 May 2017 at 7:14pm
Ok, so as suggested when I try to install the above suggested allinone driver pack downloaded right from the ASROCK website, attempted 3x, get BSOD each time with the message Driver IRQL not less or equal Etron XHCI.sys failed

any ideas?
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5002
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2017 at 10:46am
Originally posted by djactivator djactivator wrote:

where do I get this Etron 118 Driver for windows 10 64bit?


Speaking of drivers, what drivers are you installing after you install Windows 10?

AMD all in 1 driver ver:15.20.1060?

Also no information about CPU cooler or PC case cooling and cooling of CPU VRMs. Definitely can be an issue with an FX 8350.

What configurations of UEFI/BIOS options have you done for the CPU, etc?
Back to Top
droseph View Drop Down
Newbie
Newbie


Joined: 26 May 2017
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote droseph Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2017 at 9:29am
Hey djactivator, how old is your windows 10 install media?

I had very similar problems with a recent ryzen build and it was because my copy of win 10 was too old. I was able to fix the problem with a new copy of windows. I've read that others have been able to get their systems to work by installing windows updates.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2017 at 3:18am
Originally posted by djactivator djactivator wrote:

where do I get this Etron 118 Driver for windows 10 64bit?


http://asrock.pc.cdn.bitgravity.com/Drivers/All/USB/EtronUSB3(v0.118).zip
X370 SLI/ac(r1.03, BIOS 5.10), 1500X, H115i, F4-4133C19D-16GTZA, 970 EVO M.2 250GB + 500GB, Tt Core X9 Black

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
djactivator View Drop Down
Newbie
Newbie


Joined: 01 Feb 2017
Location: Canada
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote djactivator Quote  Post ReplyReply Direct Link To This Post Posted: 26 May 2017 at 6:14pm
where do I get this Etron 118 Driver for windows 10 64bit?
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6334
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 26 May 2017 at 6:11am
USB drives attached????????

Check what Etron USB 3.0 driver is being used.

Last I knew 118 was stable. 119 was problematic for many many Users. Me included.
X370 SLI/ac(r1.03, BIOS 5.10), 1500X, H115i, F4-4133C19D-16GTZA, 970 EVO M.2 250GB + 500GB, Tt Core X9 Black

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
clubfoot View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Mar 2016
Location: Canada
Status: Offline
Points: 245
Post Options Post Options   Thanks (0) Thanks(0)   Quote clubfoot Quote  Post ReplyReply Direct Link To This Post Posted: 26 May 2017 at 5:15am
Originally posted by twf85 twf85 wrote:

Here's a quick update:

Because of all the trouble I've had with USB3 headers, I wouldn't be surprised if that may have been the problem all along.


I have had the same experience as you and would agree that removing this connection would eliminate a probable cause.
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.