ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Fatal1ty X370 Gaming K4 turn off USB
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Fatal1ty X370 Gaming K4 turn off USB

 Post Reply Post Reply
Author
Message
razielrah View Drop Down
Newbie
Newbie
Avatar

Joined: 13 May 2017
Status: Offline
Points: 26
Post Options Post Options   Thanks (1) Thanks(1)   Quote razielrah Quote  Post ReplyReply Direct Link To This Post Topic: Fatal1ty X370 Gaming K4 turn off USB
    Posted: 19 May 2017 at 1:41am
Hi,

Is there a way to turn off the power on the usb ports while the computer is shut down?
Back to Top
quicknick View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Apr 2017
Location: Romania
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote quicknick Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2017 at 2:29am
Don't want to start a separate thread, but I have the same question regarding X370 Taichi.
Back to Top
razielrah View Drop Down
Newbie
Newbie
Avatar

Joined: 13 May 2017
Status: Offline
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote razielrah Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2017 at 6:40pm
So any solution?
Back to Top
Hugin View Drop Down
Newbie
Newbie


Joined: 19 May 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hugin Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2017 at 2:33pm
Hi, X370 Gaming K4 P2.40 here!
Try to enable "Deep Sleep" in BIOS. You find it @ "Advanced" ---> "South Bridge Configuration".
Cheers!
Back to Top
razielrah View Drop Down
Newbie
Newbie
Avatar

Joined: 13 May 2017
Status: Offline
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote razielrah Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2017 at 5:04pm
doesn't do what I want there's still power on USB ports  
Back to Top
Hugin View Drop Down
Newbie
Newbie


Joined: 19 May 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hugin Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2017 at 8:40pm
Hmm, you tried these too?

1 - Go to Control Panel > Power Options > Change Settings Scheme > Change Advanced Power         Settings > USB Settings > and deactivate Selective Suspension;

2 - Go to Control Panel > Power Options > Choose What Power Buttons Do > Activate Settings         Currentlly Unavailable > scroll down to Shutdown Settings > disable Activate Fast Start.
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5003
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2017 at 11:04pm
Power to the USB ports with the PC shutdown is considered a feature, for charging cell phones and other devices. It is standard on most if not all ASRock boards.

Some boards may have an option in the UEFI/BIOS called Goodnight LED, usually found in the Southbridge Configuration screen. Setting it to Disabled will turn off power to the USB ports.

I don't know if everyone's board in this thread has that option in their UEFI, my ASRock X370 board's UEFI does not yet have this option. This option might be added in future UEFI updates, but I have no idea if and when that could happen.
Back to Top
Hugin View Drop Down
Newbie
Newbie


Joined: 19 May 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hugin Quote  Post ReplyReply Direct Link To This Post Posted: 21 May 2017 at 12:19am
Enabling Deep Sleep in BIOS finally caused USB-power to shut down for me. But I also changed the settings in the OS (Win10) before.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.