ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Thermal Throttling stuck on
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Thermal Throttling stuck on

 Post Reply Post Reply
Author
Message
Casper5632 View Drop Down
Newbie
Newbie


Joined: 19 May 2017
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Casper5632 Quote  Post ReplyReply Direct Link To This Post Topic: Thermal Throttling stuck on
    Posted: 19 May 2017 at 9:59am
I recently purchased a Asrock Z97 Formula OC motherboard to put a 4790k on. Upon completely installing the motherboard the Thermal Throttling is stuck in the on position as long as it is enabled in the BIOS. I disabled Thermal Throttling and played a game for an hour with no performance impact or serious temp issues on the mobo or the CPU. The highest temp HWMonitor picked up on any of the Mobo or CPU sensors was 60C in the entire hour of gaming, so I am assuming there is an issue with the thermal throttle function or maybe a switch on the board is causing it. I already updated the BIOS and reset to default settings and it is always thermal throttling if the function is available. Suggestions?
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4040
Post Options Post Options   Thanks (1) Thanks(1)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2017 at 11:43am
Originally posted by Casper5632 Casper5632 wrote:

I recently purchased a Asrock Z97 Formula OC motherboard to put a 4790k on. Upon completely installing the motherboard the Thermal Throttling is stuck in the on position as long as it is enabled in the BIOS. I disabled Thermal Throttling and played a game for an hour with no performance impact or serious temp issues on the mobo or the CPU. The highest temp HWMonitor picked up on any of the Mobo or CPU sensors was 60C in the entire hour of gaming, so I am assuming there is an issue with the thermal throttle function or maybe a switch on the board is causing it. I already updated the BIOS and reset to default settings and it is always thermal throttling if the function is available. Suggestions?


I think I know what you are trying to describe, please jump to the end of this post for the quick solution ***.

The description in the manual of the CPU Thermal Throttling option is this:

Enable CPU internal thermal control mechanisms to keep the CPU from overheating.

CPU Thermal Throttling is a safety feature Intel builds into their processors to protect them from damage. If the processor reaches 100° C (for your i7-4790K), the programmed throttling threshold temperature, it will automatically begin reducing the processor's speed, so its temperature (hopefully) will drop below 100C. If the processor's temperature continues to increase, its speed will be further reduced. If the temperature increases to the programmed catastrophic temperature value, the processor will be automatically turned off by the Thermal Throttling feature.

Disabling Thermal Throttling will prevent the processor's speed from throttling when it exceeds 100° C, but it should still shut off if it reaches the catastrophic temperature.

Your description of what you did when you disabled Thermal Throttling did not explain anything IMO.

What happens when Thermal Throttling is enabled? What is the problem you are having?

*** If your CPU is running at a low speed constantly, the reason is the Slow Mode Switch is set to On from the factory. The Slow Mode Switch is the first switch to the left of the Dr Debug display.
Back to Top
Casper5632 View Drop Down
Newbie
Newbie


Joined: 19 May 2017
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Casper5632 Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2017 at 2:40am
It looks like the slow mode was the cause. I saw the switch earlier in my troubleshooting but ignored it because the intel overclocking utility specifically  marked thermal throttling as on, so I assumed it wouldent be tied in. Thank you for your help.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.063 seconds.