ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - x370 taichi no post or debug - only led
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

x370 taichi no post or debug - only led

 Post Reply Post Reply
Author
Message
gavin101 View Drop Down
Newbie
Newbie


Joined: 13 Aug 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote gavin101 Quote  Post ReplyReply Direct Link To This Post Topic: x370 taichi no post or debug - only led
    Posted: 13 Aug 2017 at 7:23am
###Troubleshooting Help:

**What is your parts list? [Consider formatting your parts list.](http://www.reddit.com/r/buildapc/wiki/pcpp)**

[PCPartPicker part list](https://pcpartpicker.com/list/tFndhq) / [Price breakdown by merchant](https://pcpartpicker.com/list/tFndhq/by_merchant/)

Type|Item|Price
:----|:----|:----
**CPU** | [AMD - Ryzen 7 1700 3.0GHz 8-Core Processor](https://pcpartpicker.com/product/3kPzK8/amd-ryzen-7-1700-30ghz-8-core-processor-yd1700bbaebox) | $289.99 @ SuperBiiz 
**Motherboard** | [ASRock - X370 Taichi ATX AM4 Motherboard](https://pcpartpicker.com/product/fZKhP6/asrock-x370-taichi-atx-am4-motherboard-x370-taichi) | $171.98 @ Newegg 
**Memory** | [G.Skill - Trident Z 16GB (2 x 8GB) DDR4-3200 Memory](https://pcpartpicker.com/product/McH48d/gskill-trident-z-16gb-2-x-8gb-ddr3-3200-memory-f4-3200c14d-16gtzkw) | $166.99 @ Newegg 
**Storage** | [Corsair - Force MP500 240GB M.2-2280 Solid State Drive](https://pcpartpicker.com/product/twp323/corsair-force-mp500-240gb-m2-2280-solid-state-drive-cssd-f240gbmp500) | $140.98 @ Newegg 
**Storage** | [Western Digital - Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive](https://pcpartpicker.com/product/MwW9TW/western-digital-internal-hard-drive-wd10ezex) | $46.88 @ OutletPC 
**Video Card** | [EVGA - GeForce GTX 1080 8GB FTW Gaming ACX 3.0 Video Card](https://pcpartpicker.com/product/bNcMnQ/evga-video-card-08gp46286) | $594.98 @ Newegg 
**Case** | [NZXT - H440 (Glossy White/Black) ATX Mid Tower Case](https://pcpartpicker.com/product/tgtWGX/nzxt-case-cah442ww1) | $109.99 @ Newegg 
**Power Supply** | [EVGA - SuperNOVA G3 650W 80+ Gold Certified Fully-Modular ATX Power Supply](https://pcpartpicker.com/product/y88H99/evga-supernova-g3-650w-80-gold-certified-fully-modular-atx-power-supply-220-g3-0650) | $91.98 @ Newegg 
**Other** | [CableMod E-Series ModFlex Essentials Cable Kit for EVGA G2 / G3 / P2 / T2 - Black/White](https://pcpartpicker.com/product/BC98TW/cablemod-e-series-modflex-essentials-cable-kit-for-evga-g2-g3-p2-t2-blackwhite) | $59.95 @ Amazon 
**Other** | [NZXT HUE+ RGB Color Changing LED Controller - White + Purple(](https://pcpartpicker.com/product/wwZ2FT/nzxt-hue-rgb-color-changing-led-controller-white-purple) | $59.99 @ Amazon 
 | *Prices include shipping, taxes, rebates, and discounts* |
 | Total (before mail-in rebates) | $1783.71
 | Mail-in rebates | -$50.00
 | **Total** | **$1733.71**
 | Generated by [PCPartPicker](http://pcpartpicker.com) 2017-08-11 23:48 EDT-0400 |

**Describe your problem. List any error messages and symptoms. Be descriptive.**

I get no post and fans on cpu heatsink and gpu both do not spin. The only reaction I get when flipping the psu on is the LED under the bottom right shield next to the sata ports turn different colors/patterns(havent figured out if this is debug or random) and thats it. DR Debug on the mobo gives me absolutely no display.


I contacted asrock tech support as a last ditch effort but the guy was giving me a 10 year old copy/paste troubleshooting guide that didnt help.

**List anything you've done in attempt to diagnose or fix the problem.**

I originally built everything inside the case and when I flip the psu on, LEDs get power for a second then everything turned off. I breadboarded it on the mobo box and get the LED under the shield next to the sata ports but gpu/cpu fans dont spin and nothing else happens. I RMA'd the board and the 2nd board came today and I'm having the same issue.

I tried my working psu, same problem. I tested this new psu with the tester that came with it, fan spins with tester but not when plugged into mobo. I tested my brothers working ram, same result. Tested his gpu and no gpu, same result. Reseated the cpu/heatsink, same result. I've let it run for 15 minutes and the LED stays on but nothing else happens. I've swapped out the cmos battery and used the jumper to reset, no change. So my conclusion is that I either got a second dead motherboard or my cpu is dead and both of those are pretty unlikely but idk at this point.

**Post relevant photos of build/parts here.**

Part list is above. I made a 30 second video showing everything to my friend that I can upload if needed but he came to the same two possible conclusions that I came to.

**Provide any additional details you wish below.**

I've done a ton of googling about this and found 2 posts with my same issue. One of them said he rma'd the mobo and the new one worked. The other guy said the psu was dead. So, no real help there and I cant find anyone else that came to a conclusion. I appreciate any help but I feel like I've pretty much exhausted my options and I'm not too sure where to go from here.
Back to Top
datonyb View Drop Down
Senior Member
Senior Member


Joined: 11 Apr 2017
Location: London U.K.
Status: Offline
Points: 1011
Post Options Post Options   Thanks (0) Thanks(0)   Quote datonyb Quote  Post ReplyReply Direct Link To This Post Posted: 13 Aug 2017 at 9:32pm
whew you seem to be having a bit of a nightmare

ok i'll try some suggestions (you sound like you know a little so forgive if i mention something obvious)

try to get a boot/post with minimal connections

eg no hard drive,dvd.usb etc etc
simply
check cpu seated ok
24 pin power +8 pin power top left of board
gpu inserted and connected to psu
then try first one stick ram in slot a2 (after performing the clear cmos jumper on board)
(also check in fact the clear cmos is set correctly to boot and not left in clear setting)
(if no boot try one ram in a1/b1/b2) clearing cmos each time
please not x370 boot can take upto 2 mins the first boot
other things to check (recheck) the front panel headers are all connected correctly eg pwr sw/reset etc
Back to Top
nangu View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Jul 2017
Status: Offline
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote nangu Quote  Post ReplyReply Direct Link To This Post Posted: 14 Aug 2017 at 4:17am
Hi,

In addition to @datonyb post, I would check the pins on the CPU. May be you have some of them bent.

I hope you can resolve the problem.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.063 seconds.