ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X370 Taichi not booting
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X370 Taichi not booting

 Post Reply Post Reply
Author
Message
Resylave View Drop Down
Newbie
Newbie
Avatar

Joined: 03 Sep 2017
Location: Philippines
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Resylave Quote  Post ReplyReply Direct Link To This Post Topic: X370 Taichi not booting
    Posted: 03 Sep 2017 at 7:23am
Showing error code 63 after update? any way to fix this?
Back to Top
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1082
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2017 at 7:32am
Resylave, updated what to what?  The manual says
Chipset initialization error. Please press reset or clear
CMOS.
Please post your system specifications.  A good place is in your signature as mine are below.  Enjoy, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
Resylave View Drop Down
Newbie
Newbie
Avatar

Joined: 03 Sep 2017
Location: Philippines
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Resylave Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2017 at 7:36am
Thanks,

Ryzen 7 1700x
Asrock Taichi
MSI Geforce GTX 980ti
Samsung 960
Corsair Vengeance 2666mhz

BIOS was updated to the new one btw.
Try resetting and clearing CMOS to no avail
Back to Top
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1082
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2017 at 7:49am
Resylave, I suspect you cannot get into the BIOS, but if you can please hit F9 to  Load UEFI Defaults.  If you can get into BIOS and this fails, then use Instant Flash to install the previous BIOS code.  Please see this thread for others having trouble with Taichi and BIOS 3.10 update:

http://forum.asrock.com/forum_posts.asp?TID=5971&title=taichi-x370-new-bios-31-wont-post

I think I will avoid update to 3.10 even though I do not have a Taichi.  Did you use Install Flash to update BIOS (you should!).  Enjoy, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
Resylave View Drop Down
Newbie
Newbie
Avatar

Joined: 03 Sep 2017
Location: Philippines
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Resylave Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2017 at 8:05am
Can't make that far too :/ Seems like its going back to Asrock

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.