ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Memory address issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Memory address issues

 Post Reply Post Reply
Author
Message
Svelva View Drop Down
Newbie
Newbie


Joined: 24 Sep 2017
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Svelva Quote  Post ReplyReply Direct Link To This Post Topic: Memory address issues
    Posted: 24 Sep 2017 at 4:56am
Hello, first sorry if my english isn't good, I'm french ;v;

So, I have problems with 2 programs, Skype and Origin, when I shutdown my PC, if those 2 programs are open, I have 2 popups (one for Skype and one for Origin) telling me that the memory at the address [address] couldn't be "read" or "written".
My memory modules (2 of 8 GB) are G.Skill Aegis 16 GB 3000 Mhz.
I tested them with Memtest, and they don't make any errors. I tried to uninstall and reinstall the concerned program, but it doesn't solve the problem.
I already asked on a french forum, but nothing worked, I tried to reinstall Windows without deleting my files, but still, when I reinstall Skype or Origin, the errors popup appear. Even if my memory modules aren't overclocked, I have the popup, so I guess that the OC isn't the problem.
My motherboard is an Asrock Z270 Pro4.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.