ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Issues with setup AB350 k4
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Issues with setup AB350 k4

 Post Reply Post Reply
Author
Message
Wobblybob View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Sep 2017
Location: Australia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wobblybob Quote  Post ReplyReply Direct Link To This Post Topic: Issues with setup AB350 k4
    Posted: 28 Sep 2017 at 5:17pm
HI ALL

Here is my setup ,

Ryzen 1500x
8 gb G ELite ddr4 2133
ASRock ab350 gaming k 4 board

i cant even get this machine to boot  it s getting 2 beeps then 8 beeps all short , 

all is brandnew ,i know there are bios issues that need to be addressed and the minimum version for the CPU is P2.2, but i cant even load into the BIOS which is my problem , any help will be greatly appreciated 


Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 28 Sep 2017 at 10:32pm
Originally posted by Wobblybob Wobblybob wrote:

HI ALL

Here is my setup ,

Ryzen 1500x
8 gb G ELite ddr4 2133
ASRock ab350 gaming k 4 board

i cant even get this machine to boot  it s getting 2 beeps then 8 beeps all short , 

all is brandnew ,i know there are bios issues that need to be addressed and the minimum version for the CPU is P2.2, but i cant even load into the BIOS which is my problem , any help will be greatly appreciated 




Two short beeps is a DRAM memory problem, it seems your memory is either not seated in the slots correctly, or is so incompatible that it fails POST immediately. Reseat the memory, which should be in the A2 and B2 slots.

Eight short beeps is an error with the video card's memory. You did not include a video card in your component list, are you using a video card?

Back to Top
Wobblybob View Drop Down
Newbie
Newbie
Avatar

Joined: 28 Sep 2017
Location: Australia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wobblybob Quote  Post ReplyReply Direct Link To This Post Posted: 30 Sep 2017 at 1:58pm
I have tried to reseat ram in all bays, I went and bought new ram as per the asrock compatibility list now too the gskill flare x ram and I don't have a video card yet I am using onboard for now.. But still getting 2 short beeps and 8 short and suggestions would be a life saver
Back to Top
datonyb View Drop Down
Senior Member
Senior Member


Joined: 11 Apr 2017
Location: London U.K.
Status: Offline
Points: 2047
Post Options Post Options   Thanks (1) Thanks(1)   Quote datonyb Quote  Post ReplyReply Direct Link To This Post Posted: 30 Sep 2017 at 8:20pm
well heres a problem for starters mate

you cannot use the onboard video when you use a ryzen cpu

reason ?

ryzen cpu has no graphics ability


options ?
buy a discreet graphics card OR buy one of the very bad value am4 bristol ridge combined cpu and apu (graphics)



i strongly suggest you use the ryzen cpu and a seperate graphics card (the current amd combined cpu/graphics chips are extrememly bad at everything)
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.