ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Deskmini H110M-STX, i7-7700 Windows 10 freezes
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Deskmini H110M-STX, i7-7700 Windows 10 freezes

 Post Reply Post Reply Page  <1 45678>
Author
Message
Alexis View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Nov 2017
Status: Offline
Points: 35
Post Options Post Options   Thanks (1) Thanks(1)   Quote Alexis Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2019 at 6:17pm
New tests,

on Deskmini 110 P8.00, by changed processor i5-7400 on i5-7500

Benchmarks:
Heaven Benchmark 4.0 (20+ min.)
Valley Benchmark 1.0 (35+ min.)

Game:
playing more than 1 hour, with FullHD and low quality


P.S. previous tests was freeze on 10th, max 15th minute, all C-State are on
Deskmini 310/i7-8700/SX8200/Crucial DDR4-2400
Back to Top
tokoam View Drop Down
Newbie
Newbie


Joined: 06 Aug 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote tokoam Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2019 at 6:33am
I'm currently on p8.10 bios and i'm still having many cases of the system hard locking on me.I got this system for steaming media and movies that's it .And while there are times it will work for hours at a time.There are never days it doesn't hard lock on me.Its extremely frustrating cause all I want it to do is work I have disabled VT,HT C-states,Turbo nothing seems to work.I Feel like given the problems with this board there should of been a recall of some sort.
Back to Top
Alexis View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Nov 2017
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Alexis Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2019 at 5:09pm
Hi tokoam
You need to specify you processor, it's important))


p.s. Always try to specify your components
Deskmini 310/i7-8700/SX8200/Crucial DDR4-2400
Back to Top
tokoam View Drop Down
Newbie
Newbie


Joined: 06 Aug 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote tokoam Quote  Post ReplyReply Direct Link To This Post Posted: 07 Aug 2019 at 10:07pm
i7 -6700
32gb of Gskill F4-2133C15-16GRS
INTEL SSDPEKKW512G7 nvme

Tried disabling all cstates,Turbo,Hyperthreading nothing seems to help.
Back to Top
xesy View Drop Down
Newbie
Newbie


Joined: 08 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote xesy Quote  Post ReplyReply Direct Link To This Post Posted: 08 Aug 2019 at 3:19am
Same problem here.
After changing g4560 to i5-7400 = random freezes during web browsing or opening pdf/watching videos.
Deskmini 110 with 8.10 bios. I have also modded 8.10 bios with newest microcode and intel vga vbios and gop driver but that didnt help, new psu (asus PA-1121-28) and still no luck.

@tokoam
Is your i7-6700 new? Or second hand/used one?
My i5-7400 is used, but it passed without errors all test with intel processor diagnostic tool sw.
My last idea is to test/'stress' cpu on another board...
Back to Top
tokoam View Drop Down
Newbie
Newbie


Joined: 06 Aug 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote tokoam Quote  Post ReplyReply Direct Link To This Post Posted: 08 Aug 2019 at 9:45am
All my parts were purchased new it's actually a 6700k but this cpu generates to much heat with it being 65watt's and unlocked cpu so I run it with Hyperthreading off. And it never passes 60c underload.
Back to Top
xesy View Drop Down
Newbie
Newbie


Joined: 08 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote xesy Quote  Post ReplyReply Direct Link To This Post Posted: 08 Aug 2019 at 9:58am
Thanks.
So looks like there is no point for me to test cpu on another board and there is some serious design flaw in h110m-stx board...
And i wont hope for solution by asrock for EOL product.

btw: 10min since cold start and i get pc hang in web browser
Back to Top
tokoam View Drop Down
Newbie
Newbie


Joined: 06 Aug 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote tokoam Quote  Post ReplyReply Direct Link To This Post Posted: 08 Aug 2019 at 11:28am
Okay so one thing you can try this helped me alot and I'll tell you why.System stability would freeze every 2 mins or so under prime95 .I enabled 1gb of shared videos ram and this no longer happens when using the device.I can now only replicate freezes when I leave it on for long periods of times on idle.Maybe 8 hours later I'd come back and its frozen.But now it's stable at least when using it.
Back to Top
surfisup1000 View Drop Down
Newbie
Newbie


Joined: 08 Nov 2016
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote surfisup1000 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Aug 2019 at 1:36pm
I still get freezing for a few months now. Nothing has worked.

I've tried everything, but the only variable I cannot eliminate is the AC adapter power supply .

But, I don't want to spend money just to test a theory that might be wrong! It does make sense that it is possibly a power supply issue.

Can anyone test if the freezing if fixed by using a different ac adapter?   

Back to Top
nikolapetrovic10000 View Drop Down
Newbie
Newbie


Joined: 09 Jun 2017
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote nikolapetrovic10000 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Sep 2019 at 8:19am
I have been having the same problem as many of you here for more than a year. H110 with G4560. It is driving me crazy.

I have tried a fresh install more than once (every few months when I get frustrated). I have updated to every BIOS version as they were coming out (now at 8.1). I have tested it with a HDD, SSD and NVMe drives. I tried Windows and Ubuntu. I have replaced 2 CPUs and 2 memory sticks. I have tried every single option in the UEFI, from changing voltage, disabling S states, down to the most ridiculous things, just to see if it would change something.

I don't think there is anything more I can try. I have given up. I found more than 20 cases of the same thing happening to other people on the internet. It is obviously some fault with the motherboard.
I can't replace the motherboard anymore through warranty because I already replaced it once, and the other one I got has got the same freezing problems.

Hard freezes occur when I do something graphics heavy. I can use my computer normally for web browsing and similar things, but as soon as I fire up a video game or a 4K video, it's over.

I can't even sell this Deskmini now knowing it will hard freeze on someone else. It's wasted money and I am really dissappointed in ASRock for not doing anything about this.
Back to Top
 Post Reply Post Reply Page  <1 45678>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.