ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AB350 Pro4 BIOS v3.30 CPU Temp Offset
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AB350 Pro4 BIOS v3.30 CPU Temp Offset

 Post Reply Post Reply
Author
Message
Freakazoidx86 View Drop Down
Newbie
Newbie


Joined: 05 Dec 2017
Location: Mexico
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Freakazoidx86 Quote  Post ReplyReply Direct Link To This Post Topic: AB350 Pro4 BIOS v3.30 CPU Temp Offset
    Posted: 05 Dec 2017 at 2:58pm
Hi everybody!

Today I updated my AsRock B350 Pro4 Motherboard to the lastest BIOS version 3.30, coming from 3.20, and after succesfully flashing, I noticed my CPU is showing a highly strange temp, 60+, (only in BIOS), when its clearly way too high, when I boot either Windows or Linux, my idle temp range is 28-34.

I had this issue  only when I first build the PC and BIOS was stock (3.00), when I flashed version 3.20, it was fixed and CPU temp were again without any offset, then as I said, I flashed 3.30 today and noticed the issue again, but, its even more higher than version 3.00, thats why I think maybe this is something different than the Ryzen offset in first BIOS versions.

My Specs are:
Ryzen 7 1700X 3.4GHz at Stock.
AB350 Pro4
16GB 2x8GB Patriot 3000Ghz at Stock
Cooler: bequiet Pure Rock Slim (temporary Cooler as my main Cooler Master ML240 is in RMA process)

Picture of the Motherboard Screen showing the bad temp:
https://i.imgur.com/r20KFoz.jpg

Thanks in advance!
Back to Top
Maddreg View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Aug 2017
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote Maddreg Quote  Post ReplyReply Direct Link To This Post Posted: 05 Dec 2017 at 4:34pm
As far as I know in BIOS none of energy saving features are working and CPU works at its max frequency/load, so probably that is the reason. 28-34C in idle state of OS is good

Edited by Maddreg - 05 Dec 2017 at 4:34pm
ASRock AB350M Pro4//Ryzen R6 1600@3800=1.275v+Macho rev.B//GTX 1060//Ripjaws V@3200 16-18-18-38-56=1.4v (2x8Gb)//Corsair RM550x
Back to Top
Vakich View Drop Down
Newbie
Newbie


Joined: 06 Dec 2017
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vakich Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2017 at 8:32pm
Originally posted by Freakazoidx86 Freakazoidx86 wrote:

Hi everybody!

Today I updated my AsRock B350 Pro4 Motherboard to the lastest BIOS version 3.30, coming from 3.20, and after succesfully flashing, I noticed my CPU is showing a highly strange temp, 60+, (only in BIOS), when its clearly way too high, when I boot either Windows or Linux, my idle temp range is 28-34.

I had this issue  only when I first build the PC and BIOS was stock (3.00), when I flashed version 3.20, it was fixed and CPU temp were again without any offset, then as I said, I flashed 3.30 today and noticed the issue again, but, its even more higher than version 3.00, thats why I think maybe this is something different than the Ryzen offset in first BIOS versions.

My Specs are:
Ryzen 7 1700X 3.4GHz at Stock.
AB350 Pro4
16GB 2x8GB Patriot 3000Ghz at Stock
Cooler: bequiet Pure Rock Slim (temporary Cooler as my main Cooler Master ML240 is in RMA process)

Picture of the Motherboard Screen showing the bad temp:
https://i.imgur.com/r20KFoz.jpg

Thanks in advance!
same here on 1600. and i dont understand, what temperature is right? CPU or CPU DIOD? Difference is 15-20 degrees!
Back to Top
Freakazoidx86 View Drop Down
Newbie
Newbie


Joined: 05 Dec 2017
Location: Mexico
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Freakazoidx86 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2017 at 4:42pm
Originally posted by Vakich Vakich wrote:

same here on 1600. and i dont understand, what temperature is right? CPU or CPU DIOD? Difference is 15-20 degrees!


Exactly... I'm not worried about the temp itself, I want to think the real temp is way lower, but I joined the forum to gather info about, and in any case, report a possible issue on the BIOS version.
As I said before, version 3.20 didn't report this temp.


Originally posted by Maddreg Maddreg wrote:

As far as I know in BIOS none of energy saving features are working and CPU works at its max frequency/load, so probably that is the reason. 28-34C in idle state of OS is good

I understand, didn't know that, but if that's how it works, Shouldn't we hear the CPU fan louder then at idle while in SO?

Thanks both of you guys for replying!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.047 seconds.