ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - How to disable "avx ratio offset" in z370Extreme4
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

How to disable "avx ratio offset" in z370Extreme4

 Post Reply Post Reply Page  12>
Author
Message
oopsxp View Drop Down
Newbie
Newbie


Joined: 06 Dec 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote oopsxp Quote  Post ReplyReply Direct Link To This Post Topic: How to disable "avx ratio offset" in z370Extreme4
    Posted: 06 Dec 2017 at 12:26pm
How to disable "avx ratio offset" in the Bios of Asrock z370 Extreme4?
 
I dont want the cpu drop frequence i.e 8700k @ 4.8Ghz down to 4.7Ghz when avx ratio offset set as"1", lowest setting as I know, when running prime95
Back to Top
amd7674 View Drop Down
Newbie
Newbie


Joined: 23 Nov 2017
Location: Canada
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote amd7674 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2017 at 11:48pm
Originally posted by oopsxp oopsxp wrote:

How to disable "avx ratio offset" in the Bios of Asrock z370 Extreme4?
 
I dont want the cpu drop frequence i.e 8700k @ 4.8Ghz down to 4.7Ghz when avx ratio offset set as"1", lowest setting as I know, when running prime95
 
If I'm not mistaken you have to put "0" to disable AVX.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 770
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2017 at 12:00am
Hello,

Reinstall Win10 and the drivers new Wink
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
agentbad View Drop Down
Newbie
Newbie


Joined: 12 Dec 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote agentbad Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2017 at 5:57pm
You can set it to 0 or type Auto which will do the same thing.
Back to Top
mobiuus View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Oct 2017
Status: Offline
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote mobiuus Quote  Post ReplyReply Direct Link To This Post Posted: 23 Dec 2017 at 5:27pm
have the same issue... setting it to zero - can't bios wont let u
setting to auto is like default 4x offset
Back to Top
hansi12 View Drop Down
Newbie
Newbie


Joined: 11 Dec 2017
Status: Offline
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote hansi12 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2017 at 10:16am
Suddenly Auto = 4 (AVX Offset)  on my z370 extreme 4. Using bios 1.30

Not sure since when but i did some OC Tests which i reverted. I know that a week ago this game i have my frequency didnt drop never even at 5,15ghz. Now it does..

I can tell cause it drops from 5,0 to 4,6. And from 4.9 to 4.4. When setting AVX to 1, it only drops 100mhz. I want 0

Cannot enter 0, it becomes Auto.


And btw, it downclocks in games at 50Watts. But in prime at 210Watt it runs at max. This is bs. Trying to reinstall Win 10 as the Asrock dude suggested.


Edited by hansi12 - 30 Dec 2017 at 10:57am
Back to Top
hansi12 View Drop Down
Newbie
Newbie


Joined: 11 Dec 2017
Status: Offline
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote hansi12 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2017 at 1:29pm
Thought i give an update. Windows Reinstall didnt help (thx asrock)

CMOS reset did help. It appears it was corrupted, including my saved profiles. As i loaded my profile the issue reappeared. Manually settin everything back to factory Defaults didnt fix it.

CMOS reset and manually setting everything as it was in my Profile fixed it.

Its reproducible, so it could be a bios bug

Edited by hansi12 - 30 Dec 2017 at 4:33pm
Back to Top
Cata79 View Drop Down
Newbie
Newbie


Joined: 30 Dec 2017
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cata79 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2017 at 3:25pm
Originally posted by J Z J Z wrote:

Hello,

Reinstall Win10 and the drivers new Wink
How can you give such bad advice? It says you are a partner and people,especially beginners, will trust you. Please be more careful before throwing "reinstall" around.
Back to Top
DOCa Cola View Drop Down
Newbie
Newbie


Joined: 14 Dec 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote DOCa Cola Quote  Post ReplyReply Direct Link To This Post Posted: 05 Jan 2018 at 8:33am
I asked support the same question as i always got the 4 avx ratio when set to auto on my Z370 Fatality ITX.
You have to set "Multi Core Enhancement" to disabled, then AVX auto is actually 0.
If "Multi Core Enhancement" is not visible, you first have to set CPU Ration back to "Auto" to make the option visible.
Back to Top
margaspeak View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Jan 2018
Location: Texas
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote margaspeak Quote  Post ReplyReply Direct Link To This Post Posted: 05 Jan 2018 at 8:47am
Originally posted by J Z J Z wrote:

Hello,

Reinstall Win10 and the drivers new Wink

This is what you should do if typing 0 won't work. 
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.