ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X370 Gaming X Temp question
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X370 Gaming X Temp question

 Post Reply Post Reply
Author
Message
Blackthunder View Drop Down
Newbie
Newbie


Joined: 10 Nov 2017
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Blackthunder Quote  Post ReplyReply Direct Link To This Post Topic: X370 Gaming X Temp question
    Posted: 12 Dec 2017 at 4:36pm
Hello, with the BIOS version 3.20 on cold boot and room is 20 degrees, the temperature in BIOS was displayed 36 degrees, after updating to 3.40 under the same conditions, the temperature is 50 degrees in bios monitoring with cold start. 
Naturally, the cooler on the processor is cool, the processor is 1600x. 
This is not the correct data in the BIOS.
Or just specify the temperature in the bios takes into account the correction of + 20 簞 C for the X-series processors?

Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2713
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2017 at 5:04pm
Dear Blackthunder,

Greetings, this is ASRock TSD.


The sensor which detects CPU temperature is in the middle of the socket and CPU Tctl detects the temperature is from the inside of the CPU.
The temperature detected by the sensor is less than the temperature detected by the CPU Tctl about 20 degrees.
 
Please check the CPU Fan1 Temp source is selected to [Monitor CPU]
When monitoring CPU, CPU temperature will base on the super I/O value.
When monitoring Tctl, CPU temperature will have a 20 offset.
 
We recommend to check the temperature by F-stream and select [Monitor CPU] in BIOS.


Thanks!

All the best,
ASRock TSD

Back to Top
Luupz View Drop Down
Newbie
Newbie


Joined: 16 Dec 2017
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Luupz Quote  Post ReplyReply Direct Link To This Post Posted: 16 Dec 2017 at 6:49pm
Allo

i've more or less the same issue with bios 3.40 and cpu temp (my cpu is a ryzen 1600).
The temperature showed in the bios is very high ..65簞 C while all the other software in windows 10 show (with only mozilla opened) 31-33簞 C F-Stream included. The settings in the bios are like suggested.
I get this weird very high temp at default cpu frequency and also with OC.
I wonder if there is something wrong with the latest bios (as far as i can remember before the update ...the cpu temp in the bios was around 30)



Edited by Luupz - 16 Dec 2017 at 6:53pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.