ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - New Ryzen Build Issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

New Ryzen Build Issues

 Post Reply Post Reply Page  <123
Author
Message
zfournier View Drop Down
Newbie
Newbie


Joined: 13 Dec 2017
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote zfournier Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2017 at 5:23am
im having issues downloading on to my usb drive now. the drive wont load on 2 different computers, it seems to lock everything up when it is connected. im going to see if i can find a different usb.

ill look at that link about the gpu too
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 5885
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2017 at 6:46am
First rule out the hard disk. By your description it sounds like your drive may be dying. I have had similar symptoms on systems I have repaired that were caused by bad drives.

100% drive usage could be caused by faulty cache on the drive, bad sectors being remapped constantly, read errors the drive is trying to correct etc. When building a new system or even just upgrading the first thing in the bin from the old build should always be the mechanical hard disk (if you have one), particularly if it is more than 5 years old. Mechanical drives are prone to failure, especially Seagate Barracuda drives from the mid 2000s for some reason. I have seen more than a dozen fail shortly after warranty..... My guess would be a bad batch of components or poor design choices in that period. It only seems to have effected the Barracuda line however. 
Back to Top
zfournier View Drop Down
Newbie
Newbie


Joined: 13 Dec 2017
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote zfournier Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2017 at 9:53am
okay cool. i just went and got a new thumb drive, downloading the window creation tool on to it right now.

tomorrow morning ill try booting and doing a clean install on the ssd installed.

wish me luck Cry
Back to Top
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1082
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2017 at 10:45pm
zfournier, no, no, do not DL anything onto the USB stick.  DL the Media Creation Tool to your system (Desktop) and execute it.  Plug your new USB stick in and tell the tool to create a USB stick and point to the new Stick.  Enjoy, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
zfournier View Drop Down
Newbie
Newbie


Joined: 13 Dec 2017
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote zfournier Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2017 at 3:55am
yes thats what i did.

so i have the new windows on the computer, clean install. downloading drivers.


Back to Top
zfournier View Drop Down
Newbie
Newbie


Joined: 13 Dec 2017
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote zfournier Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2017 at 4:00am
im already experencing freezes. the first one started after i did the drivers for my video card.

windows update is completely caught up but im randomly freezing.


Back to Top
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1082
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2017 at 4:12am
Sorry, zfournier.  Do you have or can borrow another video card?  I would suggest you get down to a minimal system - one memory stick, minimum video card etc.  I suggest you open a ticket with ASRock support and start talking about an RMA.  Enjoy, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 5885
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2017 at 4:17am
If the system is stable without the video drivers installed I would hold off on RMAing anything. I would try using DDU (Display Driver uninstaller) in safe mode and see what happens when you reboot. If the system is stable then try with different display driver versions and see if any are stable for you. 

If you have not already, clear CMOS and see if it helps stability.
Back to Top
dreadkopp View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Nov 2017
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote dreadkopp Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2017 at 5:38am
for me the freezes / crashes happen in Linux using nouveau as well:

This is a dmesg log up until freeze:


If your problem is the same as mine DDU and other driver version will not help you i guess.

Not sure if related to the GPU or the Motherboard OR the CPU.

My next attempt is switching the GPU from a 1060 to a 1050ti. if this does not help a new mainboard it is :/
Back to Top
zfournier View Drop Down
Newbie
Newbie


Joined: 13 Dec 2017
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote zfournier Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2017 at 7:31am
i tried uninstalling the drivers, but i will try again tomorrow. ive pretty much tried everything at this point. clearing cmos, everything it just freezes up.

im ordering a new mobo anyways unfortunately. ill try some more trouble shooting tomorrow tho anyways.
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 4.477 seconds.