ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Mobo Fault?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Mobo Fault?

 Post Reply Post Reply
Author
Message
CorteSconta View Drop Down
Newbie
Newbie


Joined: 18 Dec 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote CorteSconta Quote  Post ReplyReply Direct Link To This Post Topic: Mobo Fault?
    Posted: 18 Dec 2017 at 1:58am
Hello to everyone,
First, spec:

CPU:Ryzen 5 1600
GPU:Rx 580 (sapphire Nitro+)
PSU:EVGA g3 650w
RAM:Corsair Vengeance LPX 3000 4x2Gb
MoBo:Asrock k4 b350
SSD(Samsung evo 850),HDD(1TB barracuda)
OS:Windows 10 pro
PCIe:Wlan card

So, I have random freeze/blink of the monitor, it turn black and then reappear like nothing happend. It happen with games, browser and programs. The error is the 4101, amdkmdap driver has stopped responding and has succesfully recovered.
Even with a fully fresh install of the OS and the drivers, the error still occour.
I tried many solutions:

Memtest
Driver clean install/uninstall
OS clean install/reinstall
BIOS up to date
Drivers up to date
underclock/undervolt gpu
change ram timings/voltage etc.
Changed GPU
changed PSU

and nothing changed..so my question is: can it be the motherboard? or maybe some weird software issues?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.