ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - [solved]New build not starting x370 taichi
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

[solved]New build not starting x370 taichi

 Post Reply Post Reply Page  <123
Author
Message
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1082
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 31 Dec 2017 at 7:13am
evilben, I would absolutely send your pictures to ASRock TSD - NOW!  Enjoy, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
evilben View Drop Down
Newbie
Newbie


Joined: 30 Dec 2017
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote evilben Quote  Post ReplyReply Direct Link To This Post Posted: 31 Dec 2017 at 11:00am
They are already sent. Ty everyone for all your help
Back to Top
zlobster View Drop Down
Groupie
Groupie


Joined: 02 Sep 2017
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote zlobster Quote  Post ReplyReply Direct Link To This Post Posted: 31 Dec 2017 at 8:48pm
Looking through here http://www.formfactors.org/developer%5Cspecs%5Catx2_2.pdf and it looks like Fortron just decided to save a few oz. of metal from the connectors with some cheap tricks.

While totally not per the ATX spec your PSU should work just as fine.

It will be extremely interesting for me to see how this turns out! Best of luck, fingers crossed!
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB
Back to Top
evilben View Drop Down
Newbie
Newbie


Joined: 30 Dec 2017
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote evilben Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2018 at 10:23am
Whelp I got a new Mobo from Newegg and it has the same result... Yay... Does that narrow it down to a bad PSU or CPU as I still got nothing running it with only those attached?
Back to Top
evilben View Drop Down
Newbie
Newbie


Joined: 30 Dec 2017
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote evilben Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jan 2018 at 1:24am
I think we figured it out! A friend who is electrical savvy checked out the PSU and shorting the start switch caused the PSU to turn on for a second then stop, just like what was happening to my machine. Going to get a new one and hopefully that'll fix it.

Edited by evilben - 15 Jan 2018 at 1:25am
Back to Top
zlobster View Drop Down
Groupie
Groupie


Joined: 02 Sep 2017
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote zlobster Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jan 2018 at 1:41am
Hope to hear you have advanced!

I seldom advise people to check their PSU on their own. It's not that hard, but it's not trivial either. Playing with electricity is not a good thing when one doesn't know what one's doing.

Well, I hate hindsight  and I won't tell you that I had this in mind for you to try as well. Fook, I just did! Big smile

I guess I won't be dissing possibilities that easily from now on. Thanks for the lesson, @evilben!
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB
Back to Top
evilben View Drop Down
Newbie
Newbie


Joined: 30 Dec 2017
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote evilben Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2018 at 10:27am
Solved!
New power supply and it works like a charm. Ty for all your help everyone!
The PSU as a potential culprit had come up. I didn't want to mess with it for the reasons you stated. I have a friend who works with that sort of thing a lot though, so I went to him.
Back to Top
datonyb View Drop Down
Senior Member
Senior Member


Joined: 11 Apr 2017
Location: London U.K.
Status: Offline
Points: 2096
Post Options Post Options   Thanks (0) Thanks(0)   Quote datonyb Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jan 2018 at 2:20am
good news

thank you for updating this thread to help others in future
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.