ASRock.com Homepage
Forum Home Forum Home > OverClocking(OC) Zone > OC Technical Discussion
  New Posts New Posts RSS Feed - OC to 5.0 but when I game max is 4.3
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

OC to 5.0 but when I game max is 4.3

 Post Reply Post Reply
Author
Message
vsimone67 View Drop Down
Newbie
Newbie


Joined: 08 Feb 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote vsimone67 Quote  Post ReplyReply Direct Link To This Post Topic: OC to 5.0 but when I game max is 4.3
    Posted: 08 Feb 2018 at 6:24am
I have a Fatality Gaming K6 Z370 MB with an 8700K.  I have OC'd to 5.0 GHZ with no problem.  When I run CPU-Z and monitor with HWINFO I see the full 5 GHZ.  When I play COD WWII and run HWINFO the max Core Clock is 4.3 until I stop the game then it goes back to 5.0 GHZ.  I am using the preset from ASROCK for 5GHZ, changed the C settings and a few others but it is still like this.

Is there another setting I need to change to have it always stay at 5.0?
Back to Top
vsimone67 View Drop Down
Newbie
Newbie


Joined: 08 Feb 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote vsimone67 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Feb 2018 at 8:43am
I figured it out based on a video I watched, I had to set the AVX to auto
Back to Top
ppv View Drop Down
Newbie
Newbie


Joined: 20 Feb 2018
Location: Poland
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote ppv Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2018 at 7:55am
do you use a-tuning utility to select preset? what version do you have
for download there is only old version available 3.0.184 2017-11-09.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.078 seconds.