ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock AB350M Pro4 - Freezing
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock AB350M Pro4 - Freezing

 Post Reply Post Reply Page  123 34>
Author
Message
alinadem View Drop Down
Newbie
Newbie


Joined: 12 Feb 2018
Location: North America
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote alinadem Quote  Post ReplyReply Direct Link To This Post Topic: ASRock AB350M Pro4 - Freezing
    Posted: 12 Feb 2018 at 5:21am
Update - March 12, 2018 - Potential Fix for Freezing:
Before reading on, I suggest you try this new fix

My brother and I have been experiencing freezing since day 1 of our build. (Late November). Very sporadic. Random crashing, sometimes during gaming, sometimes under light load, browsing internet, etc). Through reading online it seems this problem is also plaguing other owners of the ASRock AB350m Pro 4. Everything works fine, then all of a sudden a static image is left on the display, forcing the user to force shutdown the system. I have been building systems since 2006, and I have done heavy trouble shooting. What I've also tried:

Our Hardware:
Windows 10 Pro 64Bit (Latest Updates)
AMD Ryzen 5 1600X (Running @ Stock)
ASRock AB350m Pro4 (Latest Bios 4.50) (Updated In Correct Order) (No Overclocking to CPU, RAM, Temperatures Fine)
Seasonic Focus Plus 650w Gold
G.Skill Aegis 16GB (2X8GB) 2800 (Running @ 2133, tried various slots, currently in A2, B2)
Crucial m500 SSD
Sapphire Radeon 6870 (Also tried 2 other GPUs with same result, both other GPUs run flawlessly in another system)
Fractal Design Mini C

Tried this with no success, it has already froze the same way last night twice, and today once as I write this:

- Reseated all components

- Reformatted Operating System

- Tried A1/B1 for Ram

- Ran Aida64 Stress test 

- Ran ASUS Real Bench 

- Double Checked thermals, clocks in programs such as (AMD Ryzen Master, CPU-Z, etc.)

- Added a secondary fan to cool the VRMS on the ASRock AB350m Pro 4 (no change, still crashed yesterday 02 / 10 / 2018)

- Disabled "Temperature Overprotection Setting" in case it was an offset issue with temps, stil crashing

- Tried various GPU Drivers, all yielding the same freezing.

- Tried various Power Plans in Windows, all yielding the same freezing. 

Update - 2 / 15 / 18: (Still Crashing)

Installed & Updated AMD Chipset Drivers & W10 Ryzen Power Plan Still Crashing
Reseated CPU Power, 24Pin Power, Disconnected Other HDD except OS Drive Still Crashing
Crashed 10+ times

Update- - 2 / 16 / 18: (Still Crashing)

Reseated all components, cpu, power cables, ram, etc. 
Upgraded Crucial M500 Firmware from MU03 to MU05
Upgraded ASROCK AB350M PRO4 Bios from 4.50 to BETA 4.63
Crashed at least once still @ ~3pm Eastern

Update - 2 / 19 / 18: (Still Crashing)

Reformatted Windows 10 Pro 64 - Updated to latest Build (1709) Crashed Again after a few hours
 
With everything above done, still the unit isn't stable:

It seems conclusive that this motherboard either has defective manufaturing, and or bad quality control, please ASRock I just want a functional board, please don't give me the runaround, I'm very upset because we built a microatx system only to then realize the flaws in vrm design in b350 boards, which I can deal with, I don't mind not overclocking, but we can't even have a stable system at measly settings. I'm probably going to purchase a new motherboard from ASUS and a new case and skip b350 altogether for x370.

So I think I'm gonna grab the ASUS TUF B350M-PLUS GAMING use that while the assrock gets rma'd and upon return sell on ebay or something

If there are any other owners of this same board, ASRock AB350M Pro4 - Please drop your two cents, I've already emailed ASRock's tech email

- Alexander

Other Owners getting similar problems on reddit:
https://www.reddit.com/r/Amd/comments/78pc3x/new_pc_amd_ryzen_5_1600_32_asrock_ab350m_pro4/

Update - 2 / 22 / 18 (Replaced ASRock AB350m Pro4 with ASUS TUF B350M-PLUS GAMING):
All crashing / freezing gone Big smile, I hope you owners of the ASRock AB350m Pro4 get a solution, because it's definitely motherboard related, perhaps a bios fix? Who knows, I probably won't even bother doing RMA because of shipping costs, it's a shame that we can't get a decent update, the retailer I bought the ab350m pro4 from (newegg), is terrible, refused to do an exchange of any sort because I cut off the UPC for the mail-in-rebate (lmfao), so be warned! If you do a mail-in-rebate you're screwed at the retailer end, at least newegg...

Wish you all luck with your asrock ab350m pro4!


Edited by alinadem - 12 Mar 2018 at 11:46pm
Back to Top
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1082
Post Options Post Options   Thanks (2) Thanks(2)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 12 Feb 2018 at 6:02am
Bros, I had a similar problem with my X370 FGP which required an RMA to correct a memory slot problem.  I chased down the problem by running with one memory stick in each slot and remembering when it failed.  It was very obvious that A1 and A2 slots were bad.  I need to point out that this is a user forum and seldom does an ASRock employee post here.  I recommend you open an ASRock technical support ticket and head toward an RMA if they agree.  Enjoy, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
alinadem View Drop Down
Newbie
Newbie


Joined: 12 Feb 2018
Location: North America
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote alinadem Quote  Post ReplyReply Direct Link To This Post Posted: 12 Feb 2018 at 7:49am
Thanks for the quick reply! That's unfortunate that you had that problem, I've read up about others delving deeper into this madness with the asrock ab350m pro4, I took your suggestion, I've removed 1 dimm leaving now only 1 dimm 8gb in slot B2, and will continue to update here my findings, appreciate any thoughts on this matter! 
Back to Top
alinadem View Drop Down
Newbie
Newbie


Joined: 12 Feb 2018
Location: North America
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote alinadem Quote  Post ReplyReply Direct Link To This Post Posted: 12 Feb 2018 at 11:59pm
Update*

Leaving 1 Dimm in Slot B2 still resulted in Crash, ordering an ASUS TUF B350M-PLUS Gaming while I figure this nonsense out, seems to just be a bad mobo from Asrock, but other reddit users are heavily plagued by my same crash. When it comes back from RMA, I'll prob just sell it
Back to Top
alinadem View Drop Down
Newbie
Newbie


Joined: 12 Feb 2018
Location: North America
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote alinadem Quote  Post ReplyReply Direct Link To This Post Posted: 17 Feb 2018 at 3:58am
Confirmed just crashed today, after everything I did in the first post, waiting now for my asus tuf b350 to come in, prob just gonna sell this as is and not bother with rma
Back to Top
catjebomber View Drop Down
Newbie
Newbie


Joined: 18 Feb 2018
Location: Holland
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote catjebomber Quote  Post ReplyReply Direct Link To This Post Posted: 18 Feb 2018 at 4:12pm
I have the same problem.
first 2 weeks it was okay! (after building)
then the freezes began.
the first comes after 1 to 6 hours after that they come in quick every 20 minutes or sometimes faster.
Have seen that on various forums is talked about this same problem.
latest bios update and latest drivers everything remains the same.
temperatures are good and memory has been tested.

Asrock AB350M Pro4
AMD Ryzen 5 1600 3.2GHz
MSI GeForce GTX 1050 TI
CRUCIAL SSD MX500 SATA3 250GB
Seagate Barracuda 1000GB SATA III
be quiet! Pure Power 10 400W
G.Skill Ripjaws 4 8GB DDR4 3200MHz
Back to Top
r2b2nz View Drop Down
Newbie
Newbie


Joined: 15 Feb 2018
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote r2b2nz Quote  Post ReplyReply Direct Link To This Post Posted: 18 Feb 2018 at 6:18pm
Originally posted by catjebomber catjebomber wrote:

I have the same problem.
first 2 weeks it was okay! (after building)
then the freezes began.
the first comes after 1 to 6 hours after that they come in quick every 20 minutes or sometimes faster.
Have seen that on various forums is talked about this same problem.
latest bios update and latest drivers everything remains the same.
temperatures are good and memory has been tested.


Exact same problem I'm having. Did you memtest successfully on the bad machine or did that freeze too? (Ie did you memtest on a different machine?)
Back to Top
catjebomber View Drop Down
Newbie
Newbie


Joined: 18 Feb 2018
Location: Holland
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote catjebomber Quote  Post ReplyReply Direct Link To This Post Posted: 18 Feb 2018 at 6:25pm
memtest is good
this machine

Asrock AB350M Pro4
AMD Ryzen 5 1600 3.2GHz
MSI GeForce GTX 1050 TI
CRUCIAL SSD MX500 SATA3 250GB
Seagate Barracuda 1000GB SATA III
be quiet! Pure Power 10 400W
G.Skill Ripjaws 4 8GB DDR4 3200MHz
Back to Top
jj747 View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Feb 2018
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote jj747 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Feb 2018 at 7:01pm
I have exactly the same problems of freezing a build composed ryzen r3 1300x, with GSkill F4-3200C15D-16GTZSW and the asrock ab350m pro4, I think that asrock has to directly solve the problem
Back to Top
kasperinline View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Feb 2018
Location: Denmark
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote kasperinline Quote  Post ReplyReply Direct Link To This Post Posted: 18 Feb 2018 at 11:48pm
My Ryzen-setup freezes to

Build:
Asrock AB350m pro4, bios 4.63(beta)
Memory: G.skill F4-3200C16D-16GTZB placed in A2 & B2
Ryzen 7 1700x
Watercooled: Temps idle 25-30 celcius

Reinstalled Windows 10 three times
All drivers updated
Memtest shows no fail
All firmware (gpu & ssd) updated

Waiting for a bios fix AsRock
Back to Top
 Post Reply Post Reply Page  123 34>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.045 seconds.