ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Strange Bios Behavior
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Strange Bios Behavior

 Post Reply Post Reply
Author
Message
razorback View Drop Down
Newbie
Newbie


Joined: 17 Feb 2018
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote razorback Quote  Post ReplyReply Direct Link To This Post Topic: Strange Bios Behavior
    Posted: 17 Feb 2018 at 2:29am
I recently upgraded my PC motherboard to a Z270 Extreme4.  All went great with the install including the Windows 10 installation.  I am also trying to setup a dual boot with Linux.  I tried Debian first, then Linux Mint first and finally Ubuntu.  What is strange is the SSD I was using for the install(s) remained the to Boot List after I tried another distro.  Other weird selections started popping up i.e. "Hard Drive" for one.  Even redoing the Hard drive priority had no effect.  The PC really seemed to not like booting into linux after the installation was completed.  Has anyone else seen this kind of issue?  Is there a way to clear it.  BTW I did flash to the latest bios but it did not clear up any of these "artifact" boot devices.  Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.