ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - AB350 Gaming-ITX/ac+Athlon950 W-Lan stopping Sys
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AB350 Gaming-ITX/ac+Athlon950 W-Lan stopping Sys

 Post Reply Post Reply
Author
Message
drakrochma View Drop Down
Newbie
Newbie


Joined: 17 Mar 2018
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote drakrochma Quote  Post ReplyReply Direct Link To This Post Topic: AB350 Gaming-ITX/ac+Athlon950 W-Lan stopping Sys
    Posted: 17 Mar 2018 at 4:36pm
Hi,

I have  a Asrock AB350 itx-Board and it seems like the W-LAN-module causes HDD-Rite errors.
After the system was running for maybe an hour the harddrive seems to stop wriging data.
I hat a m.2-SSD and a seagate barracuda 2 TB in the system.
Both stopped writing after maybe an hour.
I thought of ahardwarefailure and replaced the ssd with a samsung 960 evo and the hdd with a Toshiba X300.
The error remained.

I did a Bios-Update to 4.51beta.
Still the problem occured.
I deactivated the W-Lan-Module in windows without success.
I disabled the module in Bios and since the I hat no further crashes.

Any Idea how to fix this?

System:

Asrock AB350 itx-ac
Athlon 950
Zotac 1050 ti  itx
2x8GB Adata 3200mhz @ 2133Mhz
Samsung 960 evo 256GB
Toshiba X300 5TB

be quiet! SFX Power 2 300W SFX
Windows 10 pro 64 bit


Back to Top
drakrochma View Drop Down
Newbie
Newbie


Joined: 17 Mar 2018
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote drakrochma Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2018 at 4:02pm
Nobody with at least an idea how to fix this?Cry
Back to Top
Gronar View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Mar 2018
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gronar Quote  Post ReplyReply Direct Link To This Post Posted: 21 Mar 2018 at 6:30am
This is not the support forum.
A320M Pro4, Ryzen 5 2400G, WD Black NVMe 256GB SSD, G.Skill TridentZ RGB DDR4 2400, Seagate Barracuda 4TB, Thermaltake Smart RGB 500W, EVGA GTX 950 SSC
Back to Top
drakrochma View Drop Down
Newbie
Newbie


Joined: 17 Mar 2018
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote drakrochma Quote  Post ReplyReply Direct Link To This Post Posted: 21 Mar 2018 at 6:42pm
Thank you, my fault...
this could explain whay there was no reply til now :)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.