ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Can't boot into Safe Mode
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Can't boot into Safe Mode

 Post Reply Post Reply
Author
Message
ScorchTwist View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Apr 2018
Location: United States
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote ScorchTwist Quote  Post ReplyReply Direct Link To This Post Topic: Can't boot into Safe Mode
    Posted: 09 Apr 2018 at 12:22am
I was trying to change the refresh rate of my monitor, but ended up on a black screen. I am trying to boot into safe mode, but can? seem to find a way to do that with my h97m mini itx motherboard. Would love if anyone had ideas.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5674
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Apr 2018 at 1:20am
The motherboard isn't the problem, Windows is. 

What OS are you using, Win 7/8/10?

Not that it makes much difference, your only option is to let windows start loading (the screen right after post) then hit the reset button, do this over and over until it pops up "Diagnosing" or some such under the loading image. You will then get a prompt to repair. You can revert to an older restore point. Google is your friend if you get stuck Wink

Another thing that might work, if your system has more than one display output, let the system go into windows the unplug the Display from one port and move it to the other. It should redetect complete with default refresh rate settings. If not, the option above is all I have for you.

Good luck
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6336
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 09 Apr 2018 at 3:46am
Doesn't Fast Boot cause issues with entering Safe Mode?
Nothing here. Move on!

16,441 - https://www.3dmark.com/fs/13030306
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.