ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - ASRock Z370 Pro4 with 16GB G.Skill Aegis DDR4-3000
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock Z370 Pro4 with 16GB G.Skill Aegis DDR4-3000

 Post Reply Post Reply
Author
Message
sAnderl View Drop Down
Newbie
Newbie


Joined: 09 Apr 2018
Location: Germany
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote sAnderl Quote  Post ReplyReply Direct Link To This Post Topic: ASRock Z370 Pro4 with 16GB G.Skill Aegis DDR4-3000
    Posted: 09 Apr 2018 at 6:45pm
Good day, i get no Signal on Monitore with these both components.

ASRock Z370 Pro4 Intel Z370 So.1151 Dual Channel DDR4 ATX Retail
16GB (2x 8192MB) G.Skill Aegis DDR4-3000 DIMM CL16-18-18-38 Dual Kit

I alread made update to BIOS 2.00
made a CMOS Reset

but I get no signal or I get signal and the computer freezes.

Ich checked the QVL List from G.Skill and it says MB is ok

But on Homepage of ASRock it is not on the Memory QVL List

Can anybody help me? Thanks!!!


Edited by sAnderl - 09 Apr 2018 at 6:48pm
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Online
Points: 2031
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 10 Apr 2018 at 11:11am

Dear sAnderl,

 

Thank you for choosing ASRock.

 

Regarding your case, we provide some suggestion to try.

1.       Please try to install the memory on A2, B2 slot.

2.       Only install one stick memory on A2 or B2 to try.

Please check user manual page 7.

http://asrock.pc.cdn.bitgravity.com/Manual/Z370%20Pro4.pdf

 

Thank you!

Yours truly,

ASRock TSD

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.027 seconds.