ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - No post and boot loop with ASRock AB350M PRO4
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

No post and boot loop with ASRock AB350M PRO4

 Post Reply Post Reply Page  <12
Author
Message
GO2019 View Drop Down
Newbie
Newbie


Joined: 22 Oct 2019
Location: sc
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote GO2019 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2019 at 11:43am

Hi I met the same problem. But it is not the memory issue.

Please see the video I posed on the youtube : https://www.youtube.com/watch?v=Ljski7h7Fqs

The symptom is: CPU and power supply keep rebooting every 15-20s but there is nothing displaying on the monitor after I jump the "power on" two pings. We have tested the memory with another system, they are fine. We have tried three power supplies. Same thing. We EVEN have returned and replaced both CPU and motherboard from Newegg. Still the same. What can be wrong? Please advise. Thanks a lot!

Btw, the CPU fan in the video is just a temp solution.It is small but has four pin connector and was a CPU fan for some old system.

Also there is no hard drive connected but that does not matter, since at least we should see the booting page and bios.

Did we miss something stupid??? This happened to anyone here?

Please help! Thanks a lot!
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.